LumberJocks

What the hail !

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Porchfish posted 896 days ago 571 views 0 times favorited 6 replies Add to Favorites Watch
View Porchfish's profile

Porchfish

544 posts in 1031 days


896 days ago

Topic tags/keywords: sand oak burled sand oak maple or beech holly or magnolia red oaks

OK ., now I am not a technocrat, nor am I techno-0. I have posted new projects to the site by following simple directives and down loading photos directly from my computer (iphoto) program. When I want to add pictures to a blog or forum topic all of a sudden I must jump through hoops of entering HTML codes and hoping photobucket will allow downloads of groups (sometimes they don’t) . Why can I not simply follow the same procedures for posting photos to forum topics or blogs as I am able to do with projects ? Is this a result of my using a Mac system or does everyone have to deal with this jump from one set of procedures to another ?

-- If it smells good, eat it ! The pig caught under the fence is the one doing all thesquealing


6 replies so far

View CharlieM1958's profile (online now)

CharlieM1958

15540 posts in 2716 days


#1 posted 896 days ago

Must be a Mac thing.

What happens when you click on the “img” button right above where you would type in the text of your post?

-- Charlie M. "Woodworking - patience = firewood"

View steviep's profile

steviep

229 posts in 1145 days


#2 posted 896 days ago

Fish, Are you using Lion or Leopard?

-- StevieP ~ Micheal Tompkins - you were not here on earth long but left a giant mark on us. RIP Brother

View KnickKnack's profile

KnickKnack

962 posts in 2065 days


#3 posted 896 days ago

FireFox Leopard Mac here – not a problem for me – works just like posting projects.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View steviep's profile

steviep

229 posts in 1145 days


#4 posted 896 days ago

chrome – leopard – MBPro seems to work just fine.

-- StevieP ~ Micheal Tompkins - you were not here on earth long but left a giant mark on us. RIP Brother

View CharlieM1958's profile (online now)

CharlieM1958

15540 posts in 2716 days


#5 posted 896 days ago

My money is on the guess that he didn’t realize he had to hit the “img” button. :-)

-- Charlie M. "Woodworking - patience = firewood"

View MsDebbieP's profile

MsDebbieP

18613 posts in 2659 days


#6 posted 895 days ago

have you tried the button? Is it working for you now?

-- ~ Debbie, Canada (https://www.facebook.com/DebbiePribeleENJOConsultant)

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase