LumberJocks

Problem Viewing Pics

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by gfadvm posted 10-27-2011 05:33 AM 715 views 0 times favorited 4 replies Add to Favorites Watch
View gfadvm's profile (online now)

gfadvm

14940 posts in 2154 days


10-27-2011 05:33 AM

When I click on “zoom images”, I don’t get the series of enlarged pics like I usually do. Also if I click “enlarge this pic” nothing happens. Is this a problem on my end or is it a site glitch?

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm


4 replies so far

View lanwater's profile

lanwater

3111 posts in 2398 days


#1 posted 10-27-2011 05:45 AM

it hapenned to me last night. I was using IE8 after a microsoft update.
changed to IE9 and it worked again.

-- Abbas, Castro Valley, CA

View Gary's profile

Gary

8968 posts in 2897 days


#2 posted 10-27-2011 06:47 AM

Happining to me for the past two days

-- Gary, DeKalb Texas only 4 miles from the mill

View rustynails's profile

rustynails

664 posts in 1993 days


#3 posted 10-27-2011 01:21 PM

me to….

View gfadvm's profile (online now)

gfadvm

14940 posts in 2154 days


#4 posted 10-28-2011 04:21 AM

Hasn’t happened tonight. Yet!

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com