Horrible Recent LJ Webserver Performance

  • Advertise with us

« back to Site Feedback forum

Forum topic by JamesVavra posted 09-28-2011 03:56 PM 897 views 0 times favorited 8 replies Add to Favorites Watch
View JamesVavra's profile


298 posts in 2738 days

09-28-2011 03:56 PM

I’m sure you all are aware of it by now, but I’ve been getting loads of 500 and 503 errors back when attempting to load pages. I did see a maintenance notice at one point yesterday, but the problem is still occurring today (as of 5 minutes ago I was still getting 503 when loading individual projects or the projects summary page).

I know it’s a pile of work to keep the site running smoothly, just thought I’d file a report.


8 replies so far

View JamesVavra's profile


298 posts in 2738 days

#1 posted 09-28-2011 04:09 PM

Just saw the Blog post from Martin regarding the problem. I continue to get the occasional 503 error.

View PurpLev's profile


8523 posts in 3070 days

#2 posted 09-28-2011 04:12 PM

delete your web browser cache and history and restart it (explorer/firefox/chrome/safari/whatever it is)

-- ㊍ When in doubt - There is no doubt - Go the safer route.

View WayneC's profile


12642 posts in 3519 days

#3 posted 09-28-2011 04:16 PM

The site seems fine for me this morning.

-- We must guard our enthusiasm as we would our life - James Krenov

View Rick  Dennington's profile

Rick Dennington

5107 posts in 2616 days

#4 posted 09-28-2011 09:25 PM

No problems on this end…....working good…....

-- At my age, an "all--nighter" is not having to get up and pee...!!!

View ajosephg's profile


1878 posts in 2983 days

#5 posted 09-28-2011 11:19 PM

Working great here (after Martin’s fix of yesterday)

-- Joe

View pierce85's profile


508 posts in 1984 days

#6 posted 09-29-2011 03:55 PM

I’m getting 503 error pages today.

View JamesVavra's profile


298 posts in 2738 days

#7 posted 09-29-2011 03:59 PM

It was not a browser cache issue. I continued to get occasional 503 responses through out the day yesterday. While I’ve not been on much today, I have not seen any yet.

@pierce – Martin posted this summary of the problem:


View CharlieM1958's profile


16229 posts in 3640 days

#8 posted 09-29-2011 06:22 PM

I’ve had problems today.

-- Charlie M. "Woodworking - patience = firewood"

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics