LumberJocks

Deceptive Site Warning AGAIN!

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Rick S... posted 10-18-2018 07:44 PM 528 views 0 times favorited 14 replies Add to Favorites Watch
View Rick S...'s profile

Rick S...

10779 posts in 3208 days


10-18-2018 07:44 PM

Topic tags/keywords: resource question

I’m getting this Warning again from Google when I try to open SOME of the Topics on “Site Feedback” but not all of them. Same Site Address as before, as shown in the Screenshot Below.

I’ve gone into 4 or 5 Posts in the other Forum Categories. No problem at all in any of them.

I can see it happening when trying to open a Link but not simply opening a Post in “Site Feedback”!

Why Is It Happening? Did we get any answers from the First Time Around? It’s getting to the point where I didn’t
even want to bother Posting This One! BUT! For everyone’s sake I thought I had better do so.

Maybe it’s My Computer, Maybe it’s, Maybe, Maybe. Maybe! WHY!!!

-- It is not necessary for Some People to turn OFF the LIGHT to be IN the DARK! (Ontario, CANADA)


14 replies so far

View Rick S...'s profile

Rick S...

10779 posts in 3208 days


#1 posted 10-18-2018 07:45 PM

TEST ENTRY In “Site Feedback”! EDIT: That Entry went okay.

EDIT#2:The above Post and this one OPENED okay from the “Site Feedback” Menu.

EDIT #3: I just tried 6 Entries from the “Site Feedback” Menu. They all worked OKAY!

Go Figure!

Don’t waste your time Replying to this Unless You MIGHT Think YOU know what’s going on, or if it’s happened to YOU

Thanks: Rick S.

-- It is not necessary for Some People to turn OFF the LIGHT to be IN the DARK! (Ontario, CANADA)

View tacky68's profile

tacky68

82 posts in 1602 days


#2 posted 10-19-2018 02:44 AM

Rick: It happened to me again last night, while in the forum section. I just left the site. I do not know why it happens.

Tim.

View Rick S...'s profile

Rick S...

10779 posts in 3208 days


#3 posted 10-19-2018 03:34 AM


Rick: It happened to me again last night, while in the forum section. I just left the site. I do not know why it happens. Tim.

- tacky68

Thanks Tim. I have no idea why it’s happening either but the fact that it’s happened to BOTH of Us tells me it’s NOT Our Computers! Unless WE both have the same program loaded that’s causing this thing’

It still shows in the URL Bar that Lumberjocks is “Not Secure”. So we are back to this HTTP has not been changed to “HTTPS”. by “The Powers That Be!!”

It shows at this moment as below.

  • *

I don’t know what the Big Deal Is! Another Forum Topic showed how simple it was to do that change.

Your Guess is as good as mine as to why they don’t change it. BUT! It’s a Pain In The Gluteus Maximus!

I’m gonna start “leaving the site” also, when and if happens again!

Enough Is Enough!!!

Rick S,

-- It is not necessary for Some People to turn OFF the LIGHT to be IN the DARK! (Ontario, CANADA)

View Rick S...'s profile

Rick S...

10779 posts in 3208 days


#4 posted 10-19-2018 04:06 AM

As Jim McLain said in the Feedback Forum on the same Topic mentioned Elsewhere (Now Closed but The Link Is Shown Below and It’s Post #40). Jim Obviously Knows a LOT about this situation and Much More!

” So, the problem here at Lumber Jocks is not the difficulty or the time involvement. It’s not even on Cricket; he/she is just the forum admin, not necessarily the server technician. The problem lies with the owner of the site, Vertical Scope, Inc. It’s a bigl conglomerate that owns many, many forums and their main focus is on ad revenue. They haven’t figured out yet that their ad revenue will improve exponentially when they switch to HTTPS. But at the moment, they are too busy buying & selling forums (they tried to buy my forum once) and managing advertising to be bothered with converting every website to HTTPS”

Thanks Jim, for this Part of your In Depth Analysis! Located Here http://lumberjocks.com/topics/283345

-- It is not necessary for Some People to turn OFF the LIGHT to be IN the DARK! (Ontario, CANADA)

View AlaskaGuy's profile

AlaskaGuy

4636 posts in 2484 days


#5 posted 10-19-2018 04:36 AM

I think it may be a function of your viruse or firewall protection. I know on my computer I got new update from “Bitdefenders” (my firewall and virus protection company). Since that update I now get a warning when I log in here.

I have figured out the warning is just telling me the site isn’t a secure connection. Just like it’s been for years. I now just ignore the warning and carry on. There is in my opinion on reason to worry unless your password on this site is used on other sties that really need to be secure like a bank.
Anyway I’m not worrying about it any longer.

-- Alaskan's for Global warming!

View Rick S...'s profile

Rick S...

10779 posts in 3208 days


#6 posted 10-19-2018 04:55 AM


I think it may be a function of your viruse or firewall protection. I know on my computer I got new update from “Bitdefenders” (my firewall and virus protection company). Since that update I now get a warning when I log in here.

I have figured out the warning is just telling me the site isn t a secure connection. Just like it s been for years. I now just ignore the warning and carry on. There is in my opinion on reason to worry unless your password on this site is used on other sties that really need to be secure like a bank.
Anyway I m not worrying about it any longer.

- AlaskaGuy

Thanks for your Comments AG.

You CAN’T Ignore the “Deceptive Site” Warning and just “Move On.” It stops you from going any further and you can only, as they say go “Back To Safety” the original Site that put up the Warning in the first place. You have to go to a different Posting.

Your Absolutely Fight “Not To Worry About It Anymore.” it’s just a Glitch in the Site, not something that prevents you from USING The Site!

Y’all Have A great One!”

P.S.We got SNOW Way Down Here Today. Time for the Snow Tires I Guess!

-- It is not necessary for Some People to turn OFF the LIGHT to be IN the DARK! (Ontario, CANADA)

View AlaskaGuy's profile

AlaskaGuy

4636 posts in 2484 days


#7 posted 10-19-2018 04:59 AM

-- Alaskan's for Global warming!

View AlaskaGuy's profile

AlaskaGuy

4636 posts in 2484 days


#8 posted 10-19-2018 05:03 AM


I think it may be a function of your viruse or firewall protection. I know on my computer I got new update from “Bitdefenders” (my firewall and virus protection company). Since that update I now get a warning when I log in here.

I have figured out the warning is just telling me the site isn t a secure connection. Just like it s been for years. I now just ignore the warning and carry on. There is in my opinion on reason to worry unless your password on this site is used on other sties that really need to be secure like a bank.
Anyway I m not worrying about it any longer.

- AlaskaGuy

Thanks for your Comments AG.

You CAN T Ignore the “Deceptive Site” Warning and just “Move On.” It stops you from going any further and you can only, as they say go “Back To Safety” the original Site that put up the Warning in the first place.

You have to go to a different Posting.

Ya ll Have A great One!”

- Rick S.


I see, mine give me a choice to go back to safety or go ahead, I can also “white List” the site and the warning goes away in the future.

-- Alaskan's for Global warming!

View Rick S...'s profile

Rick S...

10779 posts in 3208 days


#9 posted 10-19-2018 05:21 AM

OH! Those are Good Options! I think it’s Google that sets that Warning Sign Up. I use Avast as my Anti Virus.

-- It is not necessary for Some People to turn OFF the LIGHT to be IN the DARK! (Ontario, CANADA)

View AlaskaGuy's profile

AlaskaGuy

4636 posts in 2484 days


#10 posted 10-19-2018 05:30 AM


OH! Those are Good Options! I think it s Google that sets that Warning Sign Up. I use Avast as my Anti Virus.

- Rick S.

Maybe something here may help. You are using chrome if I remember.

https://support.google.com/chrome/answer/99020?co=GENIE.Platform%3DDesktop&hl=en

-- Alaskan's for Global warming!

View bruc101's profile

bruc101

1255 posts in 3717 days


#11 posted 10-19-2018 05:54 AM

Most likely, this is a way of Google saying, we want to own you and how you browse the internet. Abide by our rules…or else.

I know the sites are safe sites so I just ignore their warning when it’s happened the few times I had to use Chrome to test a new website on.

And too, I do not use Chrome and will not use Chrome for any other reason than to test in. I use Seamonkey and everyone else in our office does. Seamonkey is maintained by Mozilla that maintains Firefox and we never get those punked out Google warnings. If anyone in our office has had one of those warnings in Seamonkey they’ve not mentioned it to us.

Google is also demanding that every website have a SSL certificate on it so that could be some of the problems if you try to visit a site and it doesn’t have SSL on it.

Use your own mind though as how you want to handle it when you get one of those warnings.

-- Bruce Free Plans http://plans.sawmillvalley.org

View Rick S...'s profile

Rick S...

10779 posts in 3208 days


#12 posted 10-19-2018 09:27 PM



Most likely, this is a way of Google saying, we want to own you and how you browse the internet. Abide by our rules…or else.

I know the sites are safe sites so I just ignore their warning when it s happened the few times I had to use Chrome to test a new website on.

And too, I do not use Chrome and will not use Chrome for any other reason than to test in. I use Seamonkey and everyone else in our office does. Seamonkey is maintained by Mozilla that maintains Firefox and we never get those punked out Google warnings. If anyone in our office has had one of those warnings in Seamonkey they ve not mentioned it to us.

Google is also demanding that every website have a SSL certificate on it so that could be some of the problems if you try to visit a site and it doesn t have SSL on it.

Use your own mind though as how you want to handle it when you get one of those warnings.

- bruc101

Thanks for those directions Bruce! I use Chrome as my Browser. I think GOOGLE wants to operate the entire WWW. Do i their way….. or not at all.

-- It is not necessary for Some People to turn OFF the LIGHT to be IN the DARK! (Ontario, CANADA)

View diverlloyd's profile

diverlloyd

3183 posts in 2032 days


#13 posted 10-19-2018 11:44 PM

Try installing DuckDuckGo and using it as your search engine instead of google. Also I would uncheck that send all my information to google box.

View Rick S...'s profile

Rick S...

10779 posts in 3208 days


#14 posted 10-20-2018 02:47 AM


Try installing DuckDuckGo and using it as your search engine instead of google. Also I would uncheck that send all my information to google box.

- diverlloyd

Thanks Diver. I think I’ll keep Google. Never seen that “send to Google Box.”

-- It is not necessary for Some People to turn OFF the LIGHT to be IN the DARK! (Ontario, CANADA)

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com