R1100 Makita Router

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Howie posted 08-06-2011 01:54 AM 781 views 0 times favorited 2 replies Add to Favorites Watch
View Howie's profile


2656 posts in 2341 days

08-06-2011 01:54 AM

I’ve had this router for about 5 years and use it almost daily.
Lately when I turn it on the soft start is okay but then it “pulses” before “calming down”. It never did this before
so the question is.. anyone else had this problem and can it be rebuilt(does it need to be?) or is it headed for the junk yard?

-- Life is good.

2 replies so far

View Loren's profile


8158 posts in 3066 days

#1 posted 08-06-2011 01:56 AM

Routers can be rebuilt but most brands are getting so affordable it may not
be worth it.

View PutnamEco's profile


155 posts in 2704 days

#2 posted 08-07-2011 05:22 PM

How do the brushes look? Is the commutator dirty? first things I would check.

Commutator wear could be an issue if you have been diligent in replacing the brushes. The contacts wear down to the insulators. This sometimes can be fixed by taking a little off the insulators with a fine file or a broken hacksaw blade.

Anything can be rebuilt if your willing to pay the price.

-- “The test of our progress is not whether we add more to the abundance of those who have much; it is whether we provide enough for those who have too little.” ― Franklin D. Roosevelt

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics