LumberJocks

HELP PLEASE Re: Craftsman Bandsaw

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by conban1 posted 07-28-2011 01:12 PM 916 views 0 times favorited 5 replies Add to Favorites Watch
View conban1's profile

conban1

8 posts in 1958 days


07-28-2011 01:12 PM

Looking for some help please. I have an a second hand Craftsman prof. bandsaw. I’m at work right now so I cannot get the model # but I believe its in the 12”-15” range and at least 10 yrs old but works great, until now.

I turn the saw on and it hums like its about to go into action but nothing moves. It froze while in use, I cannot find any off cuts that might have it jammed. I’ve adjusted the blade and both wheels spin freely under hand power. I put the cover back on but it still doesn’t work. Does this have a built in safety mechanism or will it run with the cover off?

Thank you for any help.

Conban1 (1st time poster)

-- Making wood work since '08


5 replies so far

View chrisstef's profile

chrisstef

15665 posts in 2469 days


#1 posted 07-28-2011 01:28 PM

Check the belt on the machine, it could have stretched out enough to where it wont grab the pulley. Good luck .. hope its not smoked.

-- rock, chalk, jayhawk

View crank49's profile

crank49

3981 posts in 2434 days


#2 posted 07-28-2011 02:52 PM

There is a good chance the capacitor is bad, or the switch in the motor that controls the capacitor is stuck or clogged with saw dust.. The humming and not running is indicative of that once you have eleminated the possibility the saw is jammed and are sure the drive belt is intact and properly tensioned.

-- Michael: Hillary has a long list of accomplishments, though most DAs would refer to them as felonies.

View EEngineer's profile

EEngineer

1061 posts in 3076 days


#3 posted 07-28-2011 04:59 PM

Crank49 is right.

Further tests:
1. remove the belt to run the motor all by itself.
2. turn it on, does it still hum without turning?
3. Give the pulley on the motor shaft a turn by hand while still on ( I trust you can keep from getting tangled up in the pulley – if not, don’t do it!) – if it starts turning, then it is almost certainly a cap or starter switch problem.

-- "Find out what you cannot do and then go do it!"

View conban1's profile

conban1

8 posts in 1958 days


#4 posted 07-31-2011 05:00 AM

Just emptied the lower case out (which is no small feat) to get a better look. The belt was off of the main pulley, I tried to get it back onto the motor pulley and the secondary. It slipped off again but the blade did turn so it must be a stretched belt. I’ve never taken the rear of the saw apart before. Any tips on getting into the back of the cabinet? I’ve already removed the hardboard covering on the bottom. I imagine the rear portion of the tabletop removes somehow but didn’t see it in the brief glance I just gave it.

Thanks in advance and thanks for the previous tip on the belt.

C

-- Making wood work since '08

View EEngineer's profile

EEngineer

1061 posts in 3076 days


#5 posted 07-31-2011 04:18 PM

Well, that was easy. Congratulations! I never get the easy ones.

-- "Find out what you cannot do and then go do it!"

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com