LumberJocks

Question About Watch List

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by William posted 07-14-2011 02:44 PM 758 views 0 times favorited 6 replies Add to Favorites Watch
View William's profile

William

9030 posts in 1498 days


07-14-2011 02:44 PM

Topic tags/keywords: question

6 replies so far

View Roger's profile

Roger

14592 posts in 1459 days


#1 posted 07-14-2011 05:41 PM

I’ve had the same things happen to me, but, I thought it was my computer and my internet connection because I’ve had nothing but trouble staying connected. My stuff only works when it wants to it seems

-- Roger from KY. Work/Play/Travel Safe. Kentuk55@bellsouth.net

View Bertha's profile

Bertha

12951 posts in 1348 days


#2 posted 07-14-2011 05:57 PM

I almost never leave “pulse”. I’ll click on pulse, then “my watchlist”, then do as you describe. Once I’m bored with that, I’ll hit “all activity” and see what else is going on. I haven’t noticed this glitch myself.

-- My dad and I built a 65 chev pick up.I killed trannys in that thing for some reason-Hog

View Eric_S's profile

Eric_S

1521 posts in 1851 days


#3 posted 07-14-2011 06:39 PM

This may sound silly but are you logged in still? I thought the same thing once only to realize I was no longer signed in.

-- - Eric Indianapolis, IN

View William's profile

William

9030 posts in 1498 days


#4 posted 07-15-2011 03:04 AM

Actually, I never sign out anymore. I used to sign off everytime I finished. Then when I wanted to sign back in, all I had to do was type the first letter of my username and the rest would autocomplete. Then I only had to type my password. Well, then it started to where I had to type the whole username (and I have a long one). Somehow I found out that I could just stay logged in on my computer. So now the only time I have to sign back in is when I do a disk clean up.
Something happened though between the time I posted this and this evening, because when I got online this evening, I have all my watch list back.
Thank you all for trying to help though.

-- http://wddsrfinewoodworks.blogspot.com/

View MsDebbieP's profile

MsDebbieP

18615 posts in 2816 days


#5 posted 07-16-2011 05:19 PM

Martin mentioned on another posting that the new “non-shop talk” forum has caused some difficulties to the pulse. Perhaps that caused your problems.

The “non-shop talk” is currently being included in the pulse again until we figure out a better way to keep it separate.

Let us know if the site is again working the way you are used to.

-- ~ Debbie, Canada (https://www.facebook.com/DebbiePribeleENJOConsultant)

View William's profile

William

9030 posts in 1498 days


#6 posted 07-16-2011 08:29 PM

Yes Ms Debbie.
I mentioned in my last response that for no known reason, everything is back to normal.
Thanks to all.
I don’t know though if it was Lumberjocks or a glitch with my computer. In an attempt to repair the problem I did log off and then log back on. The problem was fixed. I’ve been logged on ever since as well, but everything seems to be working fine now. If this problem arises again, I’ll try the log off, back on thing before asking any questions.
Thanks again.

-- http://wddsrfinewoodworks.blogspot.com/

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase