LumberJocks

Microsoft IE9 rendering problems

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by lanwater posted 03-18-2011 06:39 AM 1604 views 0 times favorited 2 replies Add to Favorites Watch
View lanwater's profile

lanwater

3111 posts in 2656 days


03-18-2011 06:39 AM

With IE9 when clicking on l”my umberjocks” nothing happens.

When you click on “zoom pictures” in a project, you get the “next, close” top and a small shaded area with nothing in it.

In compatibility mode it seems to work fine.

I uninstalled ie9, I couldn’t give up LJ.

-- Abbas, Castro Valley, CA


2 replies so far

View Russ's profile

Russ

356 posts in 2799 days


#1 posted 03-18-2011 08:51 PM

I would sent a message to Martini Sojka as I’m sure it’s a render issue as they are probably trying to render using old IE settings.

-- Russ

View dbhost's profile

dbhost

5668 posts in 2954 days


#2 posted 03-18-2011 08:58 PM

It’s not just IE9, or at least it wasn’t. The same thing was going on about a week ago that impacted me using Chrome. (I won’t use IE unless I absolutely HAVE to…)

-- My workshop blog can be found at http://daves-workshop.blogspot.com, YouTube Channel https://www.youtube.com/channel/UCoa-AgyeFWqnQfGIJwdzkog

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com