LumberJocks

Help

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by tdv posted 1266 days ago 777 views 0 times favorited 13 replies Add to Favorites Watch
View tdv's profile

tdv

1114 posts in 1702 days


1266 days ago

Can anyone help me I know this isn’t strictly woodworking but I am unable to reply to posting messages from my email by clicking on the link also when I’m on the site I can’t click on “My Lumberjocks to open I have to right click & then click on open,whereas before I simply left clicked & there it was. When in email I click on the lumberjocks link & get a message saying “This operation has been cancelled due to restrictions in effect on this computer, please contact your administrator” Who’s that?? It’s really frustrating because I can’t make a comment without going to Lumberjocks & trawling through the projects/blogs/forums to find the message. Maybe it’s a sign & I should just shut up? If any one can tell me how to restore the hyperlink facility I’d appreciate it. I have defragmented my disc,I’m using Microsoft security essentials to run scans & I ran a CCleaner to clean it all up
Thanks
Trevor

-- God created wood that we may create. Trevor East Yorkshire UK


13 replies so far

View mafe's profile

mafe

9491 posts in 1721 days


#1 posted 1266 days ago

No idea… But don’t shut up!
Smile,
Mads

-- Mad F, the fanatical rhykenologist and vintage architect. Democraticwoodworking.

View tdv's profile

tdv

1114 posts in 1702 days


#2 posted 1265 days ago

Boo! I’m back did you miss me Mads? I really wish computers were made of wood….. That could be a project
Trevor

-- God created wood that we may create. Trevor East Yorkshire UK

View Schwieb's profile

Schwieb

1499 posts in 2093 days


#3 posted 1265 days ago

Trevor, I know how frustrating computers and for that matter cell phones can be. I recently had an issue with a brand new computer. I just acted funny and wouldn’t do certain operations. It turned out I had a virus, even though I had done everything right as far as the ancillary programs and something got corrupted. This required that the hard drive be wiped out and the computer reformatted. Will I never learn to back up my computer? I lost lots of photos and documents. Good luck but please keep posting. I enjoy them a lot.

-- Dr. Ken, Florida - Durch harte arbeit werden Träume wahr.

View Roger's profile

Roger

14373 posts in 1436 days


#4 posted 1265 days ago

Send Marty that same note. He will get you fixed if he can

-- Roger from KY. Work/Play/Travel Safe. Kentuk55@bellsouth.net

View CharlieM1958's profile

CharlieM1958

15688 posts in 2850 days


#5 posted 1265 days ago

Trevor, this definitely sounds like the problem is on your end and not with the LJ website.

Is this your home computer or a workplace computer? You say the the “My Lumberjocks” link does not work… do other links on the site?

Unless you are on an administrated network where some restrictions have been imposed, I’m afraid it sounds like a virus.

-- Charlie M. "Woodworking - patience = firewood"

View JHawkFan's profile

JHawkFan

23 posts in 1323 days


#6 posted 1265 days ago

I’m an IT nerd by trait couple of questions for you to see if I can help you out. To answer one question off the top the Administrator is your IT department on your home computer that’s you… stupid I know but that is how Microsoft is set up. The good news is this sounds like it’s a permissions issue not anything defrag or ccleaner would fix. couple questions for you and feel and feel free to private message me back to follow up. What web browser are you using? Like internet explore, firefox, google chrome etc.. (by the way all Firefox and Google Chrome are so so much better than Internet Explorer, IMO). Next what is your email? Do you have it set up through MS outlook or are you using a web based one like gmail, yahoo etc?
I’ll try to get you fixed up but no promises and it might take a little time cuss I’m not right there, I’m not a great tech over the phone, very hands on tech. Which might be why I like wood working you see everything right there.

-- Matt Speer , ‎"Continuous effort - not strength or intelligence - is the key to unlocking our potential." - Winston Churchill

View NBeener's profile

NBeener

4806 posts in 1806 days


#7 posted 1265 days ago

And the first couple dumb and obvious things to try are to close out, and reopen your browser, and then totally shut down (including power off) and restart your computer.

It’s amazing how many things this can fix.

But … yeah … I’m no fan of Internet Explorer, either.

-- -- Neil

View Sodabowski's profile

Sodabowski

2002 posts in 1465 days


#8 posted 1265 days ago

Dude, buy yourself a Mac! :P

-- Holy scrap Barkman!

View degoose's profile

degoose

6996 posts in 1987 days


#9 posted 1265 days ago

I have a Mac…... and no problems here… but try Neils suggestion… when I use a PC this sometimes works..

-- Drink twice... and don't bother to cut... @ lazylarrywoodworks.com.au For lovers of all things timber...

View tdv's profile

tdv

1114 posts in 1702 days


#10 posted 1265 days ago

Well I’m back guys I muddled through it always works when you take a length of 4×2 & threaten it. I started it up in safe mode dumped some temporary files & something called Blinx (don’t know how that got there??)
& restarted ran a scan & clean & we’re all good it’s speeded everything up too. (wish I was really as clever as I sound )
Thanks for the support looks like you’ll have to put up with me a little longer
Best to you all
Trevor

-- God created wood that we may create. Trevor East Yorkshire UK

View NBeener's profile

NBeener

4806 posts in 1806 days


#11 posted 1265 days ago

Blinkx

Nice to have you back :-)

-- -- Neil

View Dennisgrosen's profile

Dennisgrosen

10850 posts in 1747 days


#12 posted 1265 days ago

as usual too late to help
not that I cuold have done anything other than had laughed with a evil laughter … LOL

great for you it was easy solved this time :-)
don´t start to bee the Silent Gost around here

take care
Dennis

View matt garcia's profile

matt garcia

1821 posts in 2304 days


#13 posted 1265 days ago

Trevor, try clearing out your temporary internet files. Sometimes this happens to me when I’m surfing ebay. The computer just stores too many files, and they need to be deleted.

-- Matt Garcia Wannabe Period Furniture Maker, Houston TX

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase