LumberJocks

homepage shutdown ?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by jim C posted 02-17-2011 03:01 PM 778 views 0 times favorited 6 replies Add to Favorites Watch
View jim C's profile

jim C

1471 posts in 2706 days


02-17-2011 03:01 PM

I just tried to access my homepage and it won’t respond.
Anyone else having this problem ?


6 replies so far

View spunwood's profile

spunwood

1198 posts in 2444 days


#1 posted 02-17-2011 03:04 PM

Mine seems to be working.Perhaps it is a bias against Floridians?

-- I came, I was conquered, I was born again. ἵνα ὦσιν ἓν

View jim C's profile

jim C

1471 posts in 2706 days


#2 posted 02-17-2011 03:10 PM

Never mind, they absolved me of any wrongdoing and let me back in.
HA!

View BobG's profile

BobG

172 posts in 2569 days


#3 posted 02-17-2011 03:11 PM

Mine works maybe it is a locality problem! ;) he-he-he

-- BobG, Lowell, Arkansas--------My goal in life is to be the kind of person my dog thinks I am! Make more saw dust!!

View HorizontalMike's profile

HorizontalMike

7422 posts in 2522 days


#4 posted 02-17-2011 03:13 PM

Now just don’t what you did wrong, anymore. Got it?...

;-)

-- HorizontalMike -- "Woodpeckers understand..."

View TopamaxSurvivor's profile

TopamaxSurvivor

17933 posts in 3283 days


#5 posted 02-17-2011 07:48 PM

No, but I occasionally get a 503 service unavailable error for a few minutes for the whole site.

-- Bob in WW ~ "some old things are lovely, warm still with life ... of the forgotten men who made them." - D.H. Lawrence

View surfin2's profile

surfin2

51276 posts in 2743 days


#6 posted 02-17-2011 08:03 PM

Every now & then I get 503 service unavailable also…

-- Rick

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com