LumberJocks

Pulley issues with old Craftsman 12" band saw

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Iwoodloveto posted 10-09-2017 12:48 PM 989 views 0 times favorited 7 replies Add to Favorites Watch
View Iwoodloveto's profile

Iwoodloveto

3 posts in 65 days


10-09-2017 12:48 PM

Topic tags/keywords: bandsaw band saw repair troubleshooting problems

I’ve been considering joining the forum for a while, and when I ran into some issues using my band saw I figured I’d seek out some expert advice from the community.

About a year back I purchased an old Craftsman 12” band saw (model number 113.243311) from a guy locally. It was his dad’s, who passed away a few years back, and he gave it to me for a good price. I used it on and off for a few months, though I was aware that it needed some TLC, but it worked well enough for the small and few tasks I needed it for, with the 1/4” blade it had on it when I bought it.

Last week I went to use the saw and I noticed it was burning my wood pretty bad. I decided it was probably time for a new band, so I went out and purchased one of those Bosch blades from Lowes while I looked for something better online. I changed the blade, cranked up the saw, and right away noticed a lot of vibration and noise that wasn’t there previously. Being a novice, I was afraid I’d screwed something up, and immediately shut it off.

Long story a little bit shorter, I found that the drive pulley that turns the bottom wheel through the arbor was barely hanging on, and wobbling badly. The pulley is aluminum and connected to the steel arbor with a square woodruff key. The pulley itself had some scratching and gouging like it had been run like that for quite a while, and the key was completely missing. Deciding this was the problem, I went down to the local hardware store, purchased a replacement, and put it back on. I also inspected the belt, found it looked to be in pretty good shape, and cleaned up the whole machine. I cleaned up the grooves in the pulley with emery paper and sandpaper, just to get some of the edges off without removing too much material.

After placing the key back in the arbor and putting the pulley and belt back on, it ran like a champ. I felt like I had accomplished something.

Wrong. The next day I used the saw for about 5 minutes cutting a piece of acrylic plexiglass for a zero clearance throat plate for my table saw, and the blade stopped moving again. Obviously I went right to the problem pulley, and found that it had rotated on the arbor and kicked the woodruff key out again.

It seems obvious to me that the interior of the pulley is damaged and too much material has been removed from it running without a key for so long that I’m not going to be able to reuse it. The arbor seems like it’s in good shape, though. I’m wondering if I’m wrong, though, because I’m definitely a novice woodworker and I’m by no means a gearhead. I’m looking to replace the pulley, but the saw is so old Sears doesn’t offer the same pulley any more, though I’m sure I can find an equivalent.

Does anyone here think it could be something else? Is the problem pulley being replaced going to solve my problems? Any help or insight is greatly appreciated.


7 replies so far

View WhyMe's profile

WhyMe

909 posts in 1396 days


#1 posted 10-09-2017 02:32 PM

I believe the pulley got damaged from coming loose and not being attached securely. Just buy a new pulley. Grizzly Toots is a good source if buying on the web.

View bandit571's profile

bandit571

18611 posts in 2518 days


#2 posted 10-09-2017 02:41 PM

may want to look at the set screws…there should have been two, one to hold the key, the second on top of the first, to keep it tight.

-- A Planer? I'M the planer, this is what I use

View GR8HUNTER's profile

GR8HUNTER

2953 posts in 547 days


#3 posted 10-09-2017 02:44 PM

you can get every part you need here to fix it
https://www.searspartsdirect.com/partsdirect/brands-products/craftsman-parts/saw-parts
BUT your local hardware store should have that common pulley
by the way I NEVER got the vibration out of mine
http://lumberjocks.com/topics/235857
hope this helps you out :<))

-- Tony Reinholds,Pa. REMEMBER TO ALWAYS HAVE FUN

View Iwoodloveto's profile

Iwoodloveto

3 posts in 65 days


#4 posted 10-09-2017 05:20 PM

Thanks a lot for all the replies.

I went to my local hardware store and they would have had to order the pulley so I checked on Amazon and they had one that is supposed to be equivalent to the craftsman one. I ordered it it should be here Wednesday so I’ll keep you all posted.

I really want to get this machine running well. I think it would be a shame to get rid of a machine that was used by a woodworker for so many years who has since passed on.

View Iwoodloveto's profile

Iwoodloveto

3 posts in 65 days


#5 posted 10-09-2017 05:21 PM

I only noticed one set screw so I’ll have to check if I missed one

View MrUnix's profile (online now)

MrUnix

5986 posts in 2034 days


#6 posted 10-09-2017 05:27 PM

I only noticed one set screw so I ll have to check if I missed one
- Iwoodloveto

A lot of them only have one… so don’t worry too much if that is all yours has.

Cheers,
Brad

-- Brad in FL - In Dog I trust... everything else is questionable

View GR8HUNTER's profile

GR8HUNTER

2953 posts in 547 days


#7 posted 10-09-2017 11:06 PM

yes there is only 1 (one) set screw in that pulley …. I do hope this fixes it for you …keep us posted :<))

-- Tony Reinholds,Pa. REMEMBER TO ALWAYS HAVE FUN

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com