LumberJocks

why am I getting an application error message when I try to get on to the site

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by americancanuck posted 10-05-2017 01:05 PM 4219 views 0 times favorited 13 replies Add to Favorites Watch
View americancanuck's profile

americancanuck

359 posts in 2448 days


10-05-2017 01:05 PM

the title of the message says it all. an answer to this question would be appreciated

-- Retired and lovin it


13 replies so far

View Gene Howe's profile

Gene Howe

9772 posts in 3267 days


#1 posted 10-05-2017 01:31 PM

Can’t answer why. But it seems to be OK, now. Had me worried.

-- Gene 'The true soldier fights not because he hates what is in front of him, but because he loves what is behind him.' G. K. Chesterton

View americancanuck's profile

americancanuck

359 posts in 2448 days


#2 posted 10-05-2017 01:46 PM

the problem is still there on my computer

-- Retired and lovin it

View chrisstef's profile

chrisstef

17031 posts in 2845 days


#3 posted 10-05-2017 01:56 PM

Im having the same issue on my desktop. Ill send Cricket a PM.

-- Its not a crack, its a casting imperfection.

View jmartel's profile

jmartel

7530 posts in 1989 days


#4 posted 10-05-2017 02:06 PM

Clear your cache and cookie data in your web browser and it will work. I just fixed mine that way. Should be under your privacy settings tab.

-- The quality of one's woodworking is directly related to the amount of flannel worn.

View molan's profile

molan

136 posts in 2061 days


#5 posted 10-05-2017 02:15 PM

What is the error message?

View americancanuck's profile

americancanuck

359 posts in 2448 days


#6 posted 10-05-2017 02:33 PM

I seem to have gotten it fixed. I have no idea what I did to make it all better but it’s working right now.

-- Retired and lovin it

View Cricket's profile

Cricket

2257 posts in 1431 days


#7 posted 10-05-2017 02:47 PM



Clear your cache and cookie data in your web browser and it will work. I just fixed mine that way. Should be under your privacy settings tab.

- jmartel

For anyone still experiencing this issue, the above should correct it.

-- LumberJocks.com Community Manager

View Gilley23's profile

Gilley23

390 posts in 221 days


#8 posted 10-05-2017 06:43 PM

I get -lumberjocks website is not responding- messages all the time. Phone, computer, wifi or 4g, doesn’t matter.

View woodbutcherbynight's profile

woodbutcherbynight

3647 posts in 2247 days


#9 posted 10-06-2017 01:38 AM

The internet lords are angry with you. You must offer sacrifice to them.

ROFLMAO

-- Live to tell the stories, they sound better that way.

View molan's profile

molan

136 posts in 2061 days


#10 posted 10-06-2017 01:57 AM

what sort of sacrifice to the lords of the internet require?

Maybe the burning of a MAC?

View Gilley23's profile

Gilley23

390 posts in 221 days


#11 posted 10-06-2017 02:29 AM

I would if i could. This is the only site that I have any issues with.


The internet lords are angry with you. You must offer sacrifice to them.

ROFLMAO

- woodbutcherbynight


View woodbutcherbynight's profile

woodbutcherbynight

3647 posts in 2247 days


#12 posted 10-06-2017 02:52 AM



what sort of sacrifice to the lords of the internet require?

Maybe the burning of a MAC?

- molan

ROFL

-- Live to tell the stories, they sound better that way.

View Redoak49's profile

Redoak49

2904 posts in 1827 days


#13 posted 10-06-2017 11:01 AM

I had problems too but just kept trying ..on my tablet or phone really do not know how to clear cache.

But all is well now.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com