LumberJocks

Site Update Needed!

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Gilley23 posted 07-16-2017 12:49 PM 742 views 0 times favorited 12 replies Add to Favorites Watch
View Gilley23's profile

Gilley23

489 posts in 525 days


07-16-2017 12:49 PM

Load times are often painfully slow and I frequently get “Site not responding” pop ups. Are there any plans for an upgrade for the site or the server?


12 replies so far

View TheFridge's profile

TheFridge

10275 posts in 1629 days


#1 posted 07-16-2017 12:53 PM

Don’t know but an adblocker helps a lot.

-- Shooting down the walls of heartache. Bang bang. I am. The warrior.

View woodbutcherbynight's profile

woodbutcherbynight

5559 posts in 2552 days


#2 posted 07-16-2017 02:37 PM

Are you using a mobile phone? Other threads on this subject refer to mobile phone aspect being slow for some. I use a cheap phone so I don’t even bother to look up anything on mobile, but the PC at home works great.

-- Live to tell the stories, they sound better that way.

View Rich's profile

Rich

3649 posts in 732 days


#3 posted 07-16-2017 02:40 PM

I’ve never had a problem with poor performance on the site. Even on my iPad without an ad blocker it loads fine.

-- Half of what we read or hear about finishing is right. We just don’t know which half! — Bob Flexner

View johnstoneb's profile

johnstoneb

3011 posts in 2316 days


#4 posted 07-16-2017 03:21 PM

The only time I have a problem with the site loading slow is at my daughter’s and she a has a painfully slow connection.
I would look closer to home instead of immediately blameing the other guy.
]

-- Bruce, Boise, ID

View Redoak49's profile

Redoak49

3522 posts in 2131 days


#5 posted 07-16-2017 03:26 PM

The answer is NO.

Cricket has responded to this type of question or comment many times

View mrg's profile

mrg

828 posts in 3142 days


#6 posted 07-16-2017 03:38 PM

Using iPad with wifi and no issues. Desktop just as fast. If your using cell service to surf that’s your issue. My iPhone on wifi is fine. Depending on cell network speed varies.

-- mrg

View WhyMe's profile

WhyMe

1053 posts in 1704 days


#7 posted 07-16-2017 03:45 PM

I try to use my Moto android phone to view this site and it just doesn’t work well at all, probably the worst of any site I go to using my phone. I don’t have any of the issues with other sites of this type. I usually just wait until I can get on my PC to view LJ.

View AlaskaGuy's profile

AlaskaGuy

4485 posts in 2452 days


#8 posted 07-16-2017 04:33 PM

Works fine for me.

-- Alaskan's for Global warming!

View helluvawreck's profile

helluvawreck

32083 posts in 3009 days


#9 posted 07-16-2017 05:03 PM

I don’t have any problems with the speed of the site.

helluvawreck aka Charles
http://woodworkingexpo.wordpress.com

-- helluvawreck aka Charles, http://woodworkingexpo.wordpress.com

View Cricket's profile

Cricket

2399 posts in 1735 days


#10 posted 07-18-2017 12:45 AM

It seems to be loading almost instantly here.

-- LumberJocks.com Community Manager

View bruc101's profile

bruc101

1244 posts in 3685 days


#11 posted 07-18-2017 01:00 AM

Run a speed test on your network with whatever you’re using to connect to LJ.

http://speedtest.net

-- Bruce Free Plans http://plans.sawmillvalley.org

View mrg's profile

mrg

828 posts in 3142 days


#12 posted 07-18-2017 01:06 AM

Tried on my iPhone today while out and about using public wifi and cell and loaded a little slow but nothing that made it unusable for the bit of time I was trying to kill.

On my home network on any device the sight loads fast.

-- mrg

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com