LumberJocks

Help

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by tdv posted 06-10-2017 03:57 PM 539 views 0 times favorited 3 replies Add to Favorites Watch
View tdv's profile

tdv

1188 posts in 3192 days


06-10-2017 03:57 PM

I have just spent some time putting together a Blog on the progress of a project. I included photo’s interspersed with comments however only the first passage has shown up?? No photo’s and no commentary can anyone shed light on this problem for me? Thankyou and regards

-- God created wood that we may create. Trevor East Yorkshire UK


3 replies so far

View a1Jim's profile

a1Jim

117204 posts in 3699 days


#1 posted 06-10-2017 04:02 PM

Hi Trevor
Good to hear from you .Here’s who you want to contact.
Cricket
Take care buddy

http://lumberjocks.com/CricketWalker

-- https://www.artisticwoodstudio.com/videos wood crafting & woodworking classes

View Woodknack's profile

Woodknack

12341 posts in 2502 days


#2 posted 06-10-2017 04:24 PM

We would need to see the mark up

-- Rick M, http://thewoodknack.blogspot.com/

View a1Jim's profile

a1Jim

117204 posts in 3699 days


#3 posted 06-10-2017 04:32 PM

Since you’re a buddy of mine I got your post with all the links to your photos, that is some great work beautiful bell flowers and super inlay on the legs I tried copying it and pasting it on your post but it did not work.

-- https://www.artisticwoodstudio.com/videos wood crafting & woodworking classes

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com