LumberJocks

Need help w/FN250B Finish nailer

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by mikeb59 posted 10-30-2010 06:38 PM 1037 views 0 times favorited 2 replies Add to Favorites Watch
View mikeb59's profile

mikeb59

3 posts in 2516 days


10-30-2010 06:38 PM

Topic tags/keywords: question

I have a Porter-cable FN 250b nailer I’m having trouble with. I can fire several nails one after another and then the next time I try to shoot a nail all I get Is a light puff. Then after a couple of dry fires it works again. I keep them well oiled, and use the safety mechanisim. It just seems like the safety doesn’t fully engage the trigger even though I make sure it’s depressed. Trying varying lengths of nails or brands doesn’t help either.
Thanks in advance for any assistance ;-)
Have a great weekend!


2 replies so far

View TomHintz's profile

TomHintz

207 posts in 2862 days


#1 posted 10-30-2010 08:09 PM

I have that same nailer and had it do about the same thing. I found a chip of wood stuck in the safety mechanism up toward the trigger, maybe 1/2” or so below that. (Its been a couple years since this happened)
The wood was essentially shimming the safety down to where it would not always let the trigger work. I cleaned it out and it has worked perfectly ever since.

-- Tom Hintz, www.newwoodworker.com

View mikeb59's profile

mikeb59

3 posts in 2516 days


#2 posted 11-03-2010 01:15 PM

Thank you Tom for your reply, you gave me an area to investigate and I ended up finding the trigger spring was not seated on the tab provided. It must have gotten knocked off somehow. The gun is now firing every time once again!
Thank You

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com