LumberJocks

Question on Delta Rockwell 34-440

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Dieseleagle04 posted 03-26-2017 04:36 PM 589 views 0 times favorited 11 replies Add to Favorites Watch
View Dieseleagle04's profile

Dieseleagle04

3 posts in 785 days


03-26-2017 04:36 PM

Topic tags/keywords: rockwell delta 34-440 belt tensioner motor question table saw tablesaw

So I bought any older 34-440 saw with a modified feed table and fence system from a guy on CL today. He was asking $300. I turned it on and noticed a pretty terrible vibration. Upon inspection, I found that the drive belt was a bit loose and the motor didn’t seem to have a way to lock into place as a sort of belt tensioner. I had my buddy turn the saw on while I pushed down on the motor and all of the vibration seemed to have gone away. All aspects of the saw operate as they should, though the arbor bearings seem to have a little noise while turning it by hand. I offered the gentleman $150 and he took it. I brought it home and reassembled it, lubed it up and cleaned it a bit, checked the interwebs for any reference material, but with the modifications made to the saw, not much seems to be the same based on the model number. My question to you is: how do I go about tensioning this belt? Are there parts missing? I plan to look into it a bit tomorrow, but I know I’m not hooking to be able to sleep very well not knowing the answer to this. Thanks in advance to any and all suggestions.

-- You show me a guy who has his hands in his pockets, and I'll show you a guy who's not getting anything done.


11 replies so far

View MrUnix's profile

MrUnix

5988 posts in 2034 days


#1 posted 03-26-2017 05:02 PM

User manual can be found here: Model 34-440 10 inch Contractors' Saw Instruction manual
(Parts diagram can be found here)

I believe the motors weight is the only thing that provides tension on that saw… and a lot of people recommend putting on a link belt to reduce vibration.

I would also replace the bearings before you start using the saw… easy to do and is cheap insurance which can prevent some more serious (and expensive) damage down the road. If the bearings are making any noise or grinding, then they are way past time to replace. Do them all (arbor and motor) – if one is bad, then the others shouldn’t be too far behind… and it’s easier to do them all when you have the machine apart, rather than have to take it apart again later on.

Cheers,
Brad

-- Brad in FL - In Dog I trust... everything else is questionable

View Bruizer's profile

Bruizer

6 posts in 374 days


#2 posted 03-26-2017 05:05 PM

Is that a contractors saw? If so, the weight of the motor tensions the belt. Maybe the belt is old and stiff. Maybe a new more supple belt would dampen the vibrations. Good luck

View Fred Hargis's profile

Fred Hargis

4756 posts in 2328 days


#3 posted 03-26-2017 05:19 PM

I had that saw for many years, and really liked it (actually mine was a 34-444, it had a Delta name plate). What was said above is correct: the weight of the motor is the tension. I did put a Fenner link belt on mine, since the V belt had a set in it, and they really smooth things up. Was the motor replaced on it?

-- Our village hasn't lost it's idiot, he was elected to congress.

View Rick_M's profile

Rick_M

10612 posts in 2215 days


#4 posted 03-26-2017 05:24 PM

He probably replaced the original belt with one too long. I’ll get the size off mine and post it later.

-- http://thewoodknack.blogspot.com/

View Dieseleagle04's profile

Dieseleagle04

3 posts in 785 days


#5 posted 03-26-2017 06:04 PM


User manual can be found here: Model 34-440 10 inch Contractors Saw Instruction manual
(Parts diagram can be found here)

I believe the motors weight is the only thing that provides tension on that saw… and a lot of people recommend putting on a link belt to reduce vibration.

I would also replace the bearings before you start using the saw… easy to do and is cheap insurance which can prevent some more serious (and expensive) damage down the road. If the bearings are making any noise or grinding, then they are way past time to replace. Do them all (arbor and motor) – if one is bad, then the others shouldn t be too far behind… and it s easier to do them all when you have the machine apart, rather than have to take it apart again later on.

Cheers,
Brad

- MrUnix

Thank you so much for the reply. Yeah, the more I looked at it this morning, the more I realized that there’s no real way to adjust tension and the weight of the motor had to be the only way to achieve this. I’m going to get a new link belt, as this one seems to be pretty stiff and the center part of the v is pretty beat up. I’m also going to replace the bearings and do a mini -refurbish job on it. I plan on using this saw for a good amount of time. If the link belt and bearing replacement doesn’t eliminate the vibration, I think I’m going to drill and tap the mounting bracket and make my own type of tensioner

-- You show me a guy who has his hands in his pockets, and I'll show you a guy who's not getting anything done.

View Rick_M's profile

Rick_M

10612 posts in 2215 days


#6 posted 03-26-2017 06:15 PM

It doesn’t need a tensioner, just a belt the right length.

-- http://thewoodknack.blogspot.com/

View coxhaus's profile

coxhaus

64 posts in 729 days


#7 posted 03-26-2017 06:24 PM

Those old belts take a set if not used for a while. They will smooth out over time if you use it. The link belts seem not to take a set so that could be a solution.

I owned a Delta contractor saw which I replaced the pulleys with machine pulleys and a link belt. It was very smooth running after that. I bought mine from In-Line Industries web page.

View Rick_M's profile

Rick_M

10612 posts in 2215 days


#8 posted 03-27-2017 10:13 PM

For posterity, my Delta contractor belt size is A42. My Orbit drill press takes the same size coincidentally. The link belt is a great idea but I would recommend the 1/2” wide belt, they are red and slightly more expensive. The green belts are a tad too wide on my Delta and are very noisy.

-- http://thewoodknack.blogspot.com/

View Dieseleagle04's profile

Dieseleagle04

3 posts in 785 days


#9 posted 03-27-2017 10:15 PM



For posterity, my belt size is A42. My Orbit drill press takes the same size coincidentally. The link is a great idea but I would recommend the 1/2” wide belt, they are red and slightly more expensive. The green belts are a tad too wide on my Delta and are very noisy.

- Rick M

Do you have a recommendation on replacement non – cast pulleys? My attention deficit disorder is getting the best of me trying to source these parts for a quasi- restore

-- You show me a guy who has his hands in his pockets, and I'll show you a guy who's not getting anything done.

View Rick_M's profile

Rick_M

10612 posts in 2215 days


#10 posted 03-28-2017 01:13 AM

My Delta was a higher end package that came with upgrades like machined pulleys so I’ve never looked into it.

-- http://thewoodknack.blogspot.com/

View bc4393's profile

bc4393

57 posts in 978 days


#11 posted 03-28-2017 02:35 AM

Make sure the pulleys are aligned. (this was make or break with mine)
Try a different blade (this also helped. some blades really gave it a shimmy)
Get a new belt (as mentioned)
Get a link belt (heard this does immediate wonders but I got mine running smooth with good alignment, blade and a new V belt it just took a little patience)

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com