LumberJocks

dewalt planer problem

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by bigmike2258 posted 2400 days ago 909 views 0 times favorited 7 replies Add to Favorites Watch
View bigmike2258's profile

bigmike2258

11 posts in 2400 days


2400 days ago

i own the dewalt 733 planer and the carriage is stuck at about three eighths thickness. I can not raise it up or down….....can anyone offer a little insight…..the cutter head rides up and down on four posts.thank you guys.

-- bigmike ........dog lover in Ohio


7 replies so far

View printman's profile

printman

72 posts in 2707 days


#1 posted 2400 days ago

I have one and if you look above the cutter head you will see some round washer looking things that have threads. They have probably moved from the proper position. They will cause the cutter head to lock up. Let me know.

-- St. Louis - just a cut away from finishing!

View printman's profile

printman

72 posts in 2707 days


#2 posted 2400 days ago

Those washer looking things are on all four threaded rods that the cutter head rides on.

-- St. Louis - just a cut away from finishing!

View bigmike2258's profile

bigmike2258

11 posts in 2400 days


#3 posted 2399 days ago

thank you for the reply Printman…..........it’s midnight here, so I will have a look at it first thing in the morning,and I will get back to you…(I hope it is that simple)...........we shall see.

-- bigmike ........dog lover in Ohio

View printman's profile

printman

72 posts in 2707 days


#4 posted 2397 days ago

Hey BigMike, Did you have a chance to check the problem out?

-- St. Louis - just a cut away from finishing!

View bigmike2258's profile

bigmike2258

11 posts in 2400 days


#5 posted 2397 days ago

not yet Printman…..........I will get to it soon…........then I’ll get back to you…...thanks again.

-- bigmike ........dog lover in Ohio

View bigmike2258's profile

bigmike2258

11 posts in 2400 days


#6 posted 2395 days ago

hey printman…........blew out all the saw dust and lubed up the screws and 4 posts…....let it sit for 2 days ,and low and behold…....it works again…......I did see those washer type things on the screws…...and I will remember that for next time…thank you again for help…......talk soon ..take care

-- bigmike ........dog lover in Ohio

View printman's profile

printman

72 posts in 2707 days


#7 posted 2394 days ago

Glad it was that simple! I don’t know what I would do without my planer. Talk at you later.

-- St. Louis - just a cut away from finishing!

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase