Blade Stops Turning

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by MoBirdman posted 09-27-2010 02:58 AM 1060 views 0 times favorited 11 replies Add to Favorites Watch
View MoBirdman's profile


7 posts in 2215 days

09-27-2010 02:58 AM

Hi folks…need a little help.
I purchased this saw (older Craftsman) several years ago and it operated perfectly. After finishing the project for which I purchased the saw, it sorta went into mothballs, as evidenced by the spiderwebs in the pix.

Last week I needed to rip a piece of 3/4 mdf, so I dragged the saw out from the corner of the garage and fired it up. On start up, I noticed a little vibration but everything seemed fine.

As I was feeding the mdf into the blade, the saw cut for a short distance and then the blade came to a complete stop. I hit the off switch immediately then restarted the saw….same result…cut a little ways, then the blade stopped. I hit the off switch again, unplugged the saw and started looking for the problem. My first thought was loose belt, so I inspected the motor/belt area.

The attached photos show what I found…the motor seems to be angled to the right and I cannot find any missing part(s) that would hold the motor straight. I am a novice, novice when it comes to table saws and any assistance would be greatly appreciated.

Thanks – David Bird

11 replies so far

View MoBirdman's profile


7 posts in 2215 days

#1 posted 09-27-2010 03:32 AM

Which particular bracket are you referring to? The bracket the motor attaches to or the bracket that extends from the saw base? Oh, and thanks for your assistance.

View Gofor's profile


470 posts in 3203 days

#2 posted 09-27-2010 04:45 AM

First, check the bolts holding the motor to the spring bracket to make sure they are tight.

I have a Ridgid TS3650 I bought about 5 years ago, but the motor mounting assembly looks to be identical. IF so, if you follow those two rods down to where they go into the housing, you should find two bolts that are used to lock them in place. I would suspect the bolt on the left rod (as viewed from the back) is either missing or loose, letting that rod slide out farther. If it was originally manufactured by Ridgid (as I suspect), it is a metric bolt. The second picture leads me to think that the bolt is still there, but is hard to make out with the smaller picture.

Because the motor misaligned, it might have thrown the belt off the trunnion pulley, so recheck. To properly tension the belt, loosen both bolts, run the blade all the way up to the lowest point, and then leave about 1/4” clearance in the curved slot (right hand side of bottom picture)before it bottoms out with the spring fully extended, by pushing in or pulling out on the motor (the rods should slide in the housing.) Tighten it down and then run the blade all the way up. The spring should not quite fully compress. The belt needs to be on both pulleys for this operation. IF the motor bottoms out first, slide the rods out just a little until you get little clearance at the top.

Hope this makes sense.


-- Go

View MoBirdman's profile


7 posts in 2215 days

#3 posted 09-27-2010 01:59 PM

Boise…yes, I did purchase the saw used.

Gofor…the rods are extended at the same length and are tightened down. First thing I did.

It seems to me that there must some issue with the motor mount. I going to re-check everything.

Thanks for your help….I hope I’m not back on this same issue.

David Bird

View Dustin Dishner's profile

Dustin Dishner

11 posts in 2262 days

#4 posted 09-27-2010 04:11 PM

The symptoms you describe sound like the breaker on the saw itself (assuming you have one on this saw) is being tripped. When you turn it off, it resets the breaker. The feed rate on MDF is needs to be much slower than most other materials. I have the same thing happen with my saw all the time.

View MoBirdman's profile


7 posts in 2215 days

#5 posted 09-27-2010 04:23 PM

The saw motor is not kicking off….the motor is still on when the blade stalls….and I am feeding the mdf very slowly. I tried to rip a 2×4 and had the same experience.

View uffitze's profile


199 posts in 2371 days

#6 posted 09-27-2010 04:27 PM

saw motor is still running, but the blade stops … first thing to check is to make sure that the blade is tight on the arbor. then check the belt tightness.

View Jamie Speirs's profile

Jamie Speirs

4166 posts in 2273 days

#7 posted 09-27-2010 04:43 PM

Sounds like a loose grub screw on the pulley.


-- Who is the happiest of men? He who values the merits of others, and in their pleasure takes joy, even as though 'twere his own. --Johann Wolfgang von Goethe

View SnowyRiver's profile


51452 posts in 2897 days

#8 posted 09-27-2010 05:08 PM

Its kind of hard to tell by the pictures, but when the blade stalls, is the motor still running…is the motor shaft still turning but not turning the belt? If so, like Jamie said, maybe the pully is loose. Also, it looks like in the pictures that there are adjustments on the bracket to adjust the motor placement. It looks like the left stud is out a bit from the right one causing the motor to sit uneven. There looks like an adjustment on the right to adjust the motor as well. I guess I would look at the motor bracket and be sure it is set up correctly.

When the blade stalls, if you pull the MDF back, does it start turning again, or do you have to reset the power?

-- Wayne - Plymouth MN

View MoBirdman's profile


7 posts in 2215 days

#9 posted 09-27-2010 06:08 PM

“is the motor still running…is the motor shaft still turning but not turning the belt?”

Good question….I’ll check that.

“maybe the pully is loose”

I’ll check that, too.

“It looks like the left stud is out a bit from the right one causing the motor to sit uneven”

Both studs are extended at the same distance.

“if you pull the MDF back, does it start turning again”

Yes….the blade regains speed, however it seems like it is winding up to full speed….does that make sense?

View MoBirdman's profile


7 posts in 2215 days

#10 posted 09-27-2010 08:30 PM

I have not checked to determine if the motor shaft is still turning but not turning the belt….however….
I cranked the blade up as high as it would go, jammed a piece of wood into the blade, and pulled on the belt in the direction it would turn if the saw was running. The belt slipped…not easily at first…but when it did start slipping it traveled a considerable distance.

From the above I going to conclude that there is a strong possibility that the pulley on the saw blade is loose…..hoping that that is the problem with the blade stopping. This does not remedy the fact that the motor is still pitched to the right, somewhat, even with the blade at its highest point, but we’re making some headway, I think.

Thanks for all the suggestions and assistance. Now, if I can figure out how to access the pulley without skinning my hand up further, I’ll be one step closer to a resolution of this issue.

David Bird

View swirt's profile


2105 posts in 2388 days

#11 posted 09-28-2010 03:49 PM

I have an old Delta Rockwell of similar design. If I raise the blade to full height, the pulley on the saw arbor sticks against the underside of the table (my guess is the pulley was not original and is a touch too big). So raising the blade to full height will bind and stop the blade.

-- Galootish log blog,

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics