LumberJocks

facebook posting check box

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Dave posted 09-07-2010 03:45 AM 1274 views 1 time favorited 3 replies Add to Favorites Watch
View Dave's profile

Dave

11405 posts in 2308 days


09-07-2010 03:45 AM

when i start a new project, just before i post i will check the Publish this forum topic to my Facebook box and get this error
“Supplied template data does not cover the following tokens [verb, noun] needed for template ‘{actor} {verb} {noun} on LumberJocks. ”
the project posts fine on lj but does not post on facebook.
can anyone help?

-- Superdav "No matter where you go - there you are." http://chiselandforge.com


3 replies so far

View DonFaulk0517's profile

DonFaulk0517

131 posts in 2954 days


#1 posted 09-08-2010 01:40 AM

I have had the same problem… I’ll await replies to your posting… Good Luck!

-- DonFaulk0517@gmail.com

View Dave's profile

Dave

11405 posts in 2308 days


#2 posted 09-10-2010 08:44 PM

Hi David, FB obviously changed some thing without notifying
developers. I will check this out asap.

Thanks,

Martin Sojka
this has emailed to me from lj’s

-- Superdav "No matter where you go - there you are." http://chiselandforge.com

View MickeyD's profile

MickeyD

130 posts in 2994 days


#3 posted 09-22-2010 05:57 AM

I had the same problem

-- -Willing to try

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com