LumberJocks

Help to view the pictures

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by oluf posted 06-26-2010 05:05 AM 635 views 0 times favorited 5 replies Add to Favorites Watch
View oluf's profile

oluf

256 posts in 1690 days


06-26-2010 05:05 AM

I used to enjoy reading all the blogs and looking at all of the fine photographs that supported the dialog. A little while back the pictures started to be replaced with a red X in a box. I have not yet discovered how to get the pictures to replace the X. On a few attempts I have been able to click on the X and get the picture to come up, but this has been very rare. It is of no use to read the blog if you cant get the whole story. I know it must be me or my computer, but I sure would like some help. Thank you.

-- Nils, So. Central MI. Wood is honest.Take the effort to understand what it has to tell you before you try to change it.


5 replies so far

View a1Jim's profile

a1Jim

112071 posts in 2228 days


#1 posted 06-26-2010 05:08 AM

I’ve had the same problem

-- http://artisticwoodstudio.com Custom furniture

View swirt's profile

swirt

1945 posts in 1623 days


#2 posted 06-26-2010 05:27 AM

There is likely a few possible causes.
1) The person deleted the photos from their photobucket, shutterfly, or similar account (nothing you can do to solve it from your computer)

2) In some cases websites like photobucket will block a site if they are putting too big a draw on their server. It may be a temporary block, or in some cases it is quite permanent. (nothing you can do to solve it from your computer)

3) Your internet service provider (the company you use to connect to the internet) may intentionally or accidentally block some sites. If it happens to have blocked the site that the blog is tyring to show the images from, then the images can’t get to your computer.

4) Your internet connection due to security settings, or firewall settings or router limitations may have a limited number of continuous connections that it can make to the internet. So while this page loads (one connection), and the 5 ads from other locations appear (up to 5 new connections) and the photos get downloaded from shutterfly or photobucket (another connection) all add up to a bunch of connections. So if your configuration quits at 6 connecitons, then the page and the ads will load, but the images can’t be downloaded. (this is the one you may be able to do something about.)

-- Galootish log blog, http://www.timberframe-tools.com

View oluf's profile

oluf

256 posts in 1690 days


#3 posted 06-26-2010 05:49 AM

Thank you all. I will look into my ISP and security settings and see if any thing has changed on my end.

-- Nils, So. Central MI. Wood is honest.Take the effort to understand what it has to tell you before you try to change it.

View ND2ELK's profile

ND2ELK

13495 posts in 2425 days


#4 posted 06-26-2010 05:54 AM

If a picture is not shown or I have to go some where else to see a picture, I don’t even bother reading or looking at the posting.

-- Mc Bridge Cabinets, Iowa

View TopamaxSurvivor's profile

TopamaxSurvivor

14742 posts in 2327 days


#5 posted 06-26-2010 07:26 AM

I get them too once in a while. They are on the posters end. All the other posters work just fine.

-- "some old things are lovely, warm still with life ... of the forgotten men who made them." - D.H. Lawrence

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase