LumberJocks

Project widget still broken

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Rick_M posted 05-26-2016 04:50 AM 688 views 0 times favorited 12 replies Add to Favorites Watch
View Rick_M's profile

Rick_M

10243 posts in 2158 days


05-26-2016 04:50 AM

Topic tags/keywords: cricket

12 replies so far

View JoeinGa's profile

JoeinGa

7709 posts in 1785 days


#1 posted 05-26-2016 07:23 PM

Rick… all 3 of these open for me. But on this page I dont see the icon picture, just the little “X”

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View Rick_M's profile

Rick_M

10243 posts in 2158 days


#2 posted 05-26-2016 07:33 PM



I dont see the icon picture, just the little “X”

- JoeinGa

Exactly. That’s what that widget does.

-- http://thewoodknack.blogspot.com/

View KnickKnack's profile

KnickKnack

1086 posts in 3344 days


#3 posted 05-27-2016 08:59 AM

I didn’t realise this was the same problem (or similar) to what I reported yesterday...

Interesting that I reported it on reasonably current projects (started May 7 2016), but your problem is from a 2015 project – and the projects around it are broken too.

Strange fish – hopefully the “powers that be” have at least noticed these 2 posts.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View Cricket's profile

Cricket

2213 posts in 1370 days


#4 posted 05-28-2016 03:25 PM

This has been reported to our tech staff. Thank you. Case #1985292.

-- LumberJocks.com Community Manager

View Rick_M's profile

Rick_M

10243 posts in 2158 days


#5 posted 05-28-2016 03:46 PM

View Rick_M's profile

Rick_M

10243 posts in 2158 days


#6 posted 06-17-2016 05:34 PM



This has been reported to our tech staff. Thank you. Case #1985292.

- Cricket

Any updates?

-- http://thewoodknack.blogspot.com/

View Cricket's profile

Cricket

2213 posts in 1370 days


#7 posted 06-18-2016 01:33 AM

I have not received an update on this yet, but I will bump the ticket on Monday.

-- LumberJocks.com Community Manager

View Cricket's profile

Cricket

2213 posts in 1370 days


#8 posted 06-28-2016 02:02 PM

Test ignore.

Click for details

-- LumberJocks.com Community Manager

View Cricket's profile

Cricket

2213 posts in 1370 days


#9 posted 06-28-2016 02:10 PM

Secondary test, ignore please.

Click for details

-- LumberJocks.com Community Manager

View Cricket's profile

Cricket

2213 posts in 1370 days


#10 posted 06-28-2016 02:16 PM

Sorry, still testing.

Click for details

-- LumberJocks.com Community Manager

View Cricket's profile

Cricket

2213 posts in 1370 days


#11 posted 06-28-2016 03:42 PM

Okay y’all, clearly this is not a perfect fix, but it is the best I can do for now.

If you have broken project widget cards on your project, you can go to your project, click edit, then save.

Your project card will then work again.

-- LumberJocks.com Community Manager

View Rick_M's profile

Rick_M

10243 posts in 2158 days


#12 posted 06-28-2016 07:27 PM

TEST: This didn’t work, then clicked edit and resaved and now it works. Thanks Cricket and nameless IT folks.

Click for details

-- http://thewoodknack.blogspot.com/

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com