LumberJocks

just got a festool ct mini at a garage sale and the auto doesn't seem to work

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by chancey posted 05-15-2016 03:01 PM 1020 views 0 times favorited 7 replies Add to Favorites Watch
View chancey's profile

chancey

36 posts in 673 days


05-15-2016 03:01 PM

Topic tags/keywords: sander festool

Hey, i found a Festool ct mini vac at a garage sale with the RAS 115.04 sander. Both work just had some wear and tear from job sites. But then i plugged the sander into the outlet on the mini neither tool worked. I was wondering if there is something i’m doing wrong or what. I got both of them for $75 for even if that feature is broken it was still a hell of a deal. P.s. I checked to make sure they weren’t stolen because it sounds kind of sketchy i know. The guy had needed them for a couple contracted jobs but then didn’t need them anymore and they were just sitting in his shop for 6 months so he figured it was time. He also figured anybody at a garage sale wouldn’t be wanting to pay used festool prices. Thanks for the advice.


7 replies so far

View waho6o9's profile

waho6o9

7413 posts in 2117 days


#1 posted 05-15-2016 03:23 PM

Festool-USA
400 N. Enterprise Blvd.
Lebanon, IN 46052
Phone:001 – 800-554-8741
service@festoolusa.com

Sounds like the socket on the extractor needs replacing. Their service center is top shelf and they’ll help you out.

View chancey's profile

chancey

36 posts in 673 days


#2 posted 05-15-2016 03:46 PM

thanks

View waho6o9's profile

waho6o9

7413 posts in 2117 days


#3 posted 05-15-2016 04:08 PM

You’re welcome and congrats on the Festools.

When time and money permits a Dust Deputy will reduce bag replacement costs.

View marc_rosen's profile

marc_rosen

94 posts in 2721 days


#4 posted 05-15-2016 08:20 PM

Hi Chancey,
Just out of curiosity, have you tried another tool plugged in to the receptacle on the Festool vac?

’ ’ Marc

-- Windsurfing, Woodworking, Weaving, and Woodducks. "Most woodworkers are usually boring holes"

View chancey's profile

chancey

36 posts in 673 days


#5 posted 05-17-2016 06:38 PM

i have and it still didn’t work. thanks

View UpstateNYdude's profile

UpstateNYdude

763 posts in 1523 days


#6 posted 05-17-2016 07:12 PM

Did you plug the vac in? Not being a smart ass just making sure all the bases are covered.

-- Nick, “I am always doing what I cannot do yet, in order to learn how to do it.” – Vincent Van Gogh

View chancey's profile

chancey

36 posts in 673 days


#7 posted 05-27-2016 09:52 PM

hahaha yeah i did plug it in. that’s funny though.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com