LumberJocks

Lumberjock Board Problems??

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by Milo posted 03-20-2010 12:41 AM 907 views 0 times favorited 5 replies Add to Favorites Watch
View Milo's profile

Milo

869 posts in 2779 days


03-20-2010 12:41 AM

Topic tags/keywords: resource

Anyone had any problems with the board today? I’ve tried unsuccessfully to post a new project and keep getting errors. Anyone else?

-- Beer, Beer, Thank God for Beer. It's my way of keeping my mind fresh and clear...


5 replies so far

View lew's profile

lew

11334 posts in 3215 days


#1 posted 03-20-2010 12:45 AM

I just posted something to Dan’s thread on T Shirts. It went OK. Try clearing your cache and cookies and then retry.

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View Milo's profile

Milo

869 posts in 2779 days


#2 posted 03-20-2010 12:55 AM

I just re-did it as part of my workshop blog. Hope someone see’s it…. ;-)

-- Beer, Beer, Thank God for Beer. It's my way of keeping my mind fresh and clear...

View Michael Murphy's profile

Michael Murphy

452 posts in 2465 days


#3 posted 03-20-2010 02:40 AM

Try flipping the board over and planing the other side. Joint the edge and re-rip. That should fix the board.

-- Michael Murphy, Woodland, CA.

View stefang's profile

stefang

15512 posts in 2794 days


#4 posted 03-20-2010 11:49 AM

No probs here Milo.

-- Mike, an American living in Norway.

View SnowyRiver's profile

SnowyRiver

51452 posts in 2940 days


#5 posted 03-20-2010 02:30 PM

Been fine here.

-- Wayne - Plymouth MN

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com