LumberJocks

Is the site super slow for anyone else?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Rick M posted 04-13-2016 03:03 AM 860 views 0 times favorited 17 replies Add to Favorites Watch
View Rick M's profile

Rick M

8943 posts in 1984 days


04-13-2016 03:03 AM

Been very slow for me the last couple of days. Rest of the internet is normal speed.

I’m also having trouble loading some project pages, here are two that won’t load for me:

http://lumberjocks.com/projects/20511

http://lumberjocks.com/projects/17226

-- http://thewoodknack.blogspot.com/


17 replies so far

View jbay's profile (online now)

jbay

1237 posts in 503 days


#1 posted 04-13-2016 03:05 AM

Yep!
Very slow loading! Been that way all day for me.

-- If anyone would like to see my Portfolio, PM me and I would be glad to send you the link.

View FirehouseWoodworking's profile

FirehouseWoodworking

692 posts in 2877 days


#2 posted 04-13-2016 03:18 AM

Maddeningly slow! It’s happened to me before and I think I read on a post a potential solution . . .

I signed out and then signed back in, and it seems ALMOST back to normal. And both the project links you provided loaded for me once I signed back in.

I’m not sure why it works, nor what it does, but it seems to work.

Give it a try. It might work for you. Dunno . . .

Cheers!

-- Dave; Lansing, Kansas

View MadMark's profile

MadMark

979 posts in 1056 days


#3 posted 04-13-2016 04:15 AM

Like mud & pic uploads seem to spin forever. Feels like they’re running low on disc …

M

-- Madmark - Madmark2150@yahoo.com Wiretreefarm.com

View oldnovice's profile

oldnovice

5969 posts in 2971 days


#4 posted 04-13-2016 04:19 AM

It was very slow this morning, in fact I couldn’t even sign on.
It appears to be better this evening!

-- "I never met a board I didn't like!"

View doubleDD's profile

doubleDD

5862 posts in 1647 days


#5 posted 04-13-2016 04:42 AM

Been slow all day.

-- Dave, Downers Grove, Il. -------- When you run out of ideas, start building your dreams.

View shipwright's profile

shipwright

7472 posts in 2401 days


#6 posted 04-13-2016 06:23 AM

YES!!

-- Paul M ..............If God wanted us to have fiberglass boats he would have given us fibreglass trees. http://thecanadianschooloffrenchmarquetry.com/

View Redoak49's profile

Redoak49

2352 posts in 1592 days


#7 posted 04-13-2016 11:28 AM

It appeared that the site had something going on yesterday as I had a difficult time getting to it but better today.

However, over the l last several weeks it seems really slow due to waiting for ads to load.

I use my Kindle Fire with the Silk browser and looking for some ad blocking software for it. Some of the typical ones do not work on it.

View hotbyte's profile

hotbyte

913 posts in 2579 days


#8 posted 04-13-2016 11:34 AM

Similar here…slow yesterday but better today.

View jbay's profile (online now)

jbay

1237 posts in 503 days


#9 posted 04-13-2016 01:10 PM

Better this morning, but the links above still don’t open the main picture.

-- If anyone would like to see my Portfolio, PM me and I would be glad to send you the link.

View kiefer's profile

kiefer

5072 posts in 2270 days


#10 posted 04-13-2016 02:17 PM

Same here slow and pictures won’t open .

-- Kiefer https://www.youtube.com/user/woodkiefer1/videos

View jesinfla's profile

jesinfla

274 posts in 741 days


#11 posted 04-13-2016 02:40 PM

Better today than yesterday but still not back to 100% – maybe DDoS occurring which is not good :(

-- They said I could be anything... So I became Sarcastic! They also said making drawers is easy... I think they lied :(

View Rick M's profile

Rick M

8943 posts in 1984 days


#12 posted 04-13-2016 05:10 PM

Better today at loading pages, posting still takes awhile and I still can’t load the two projects above.

-- http://thewoodknack.blogspot.com/

View AZWoody's profile

AZWoody

796 posts in 827 days


#13 posted 04-13-2016 05:11 PM

Still a little slow but for me, the mobile page has been almost unusable on the chrome browser on android for the past couple months

View DerekJ's profile

DerekJ

96 posts in 491 days


#14 posted 04-13-2016 06:11 PM

I’m a bit slow, but better today than the last few. I can’t load the picture in the top post either.

-- Derek ~ Omaha, NE

View Rick M's profile

Rick M

8943 posts in 1984 days


#15 posted 04-15-2016 02:20 PM

showing 1 through 15 of 17 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com