LumberJocks

'My Lumberjocks' menu

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Derek Lyons posted 03-12-2010 05:45 PM 873 views 0 times favorited 2 replies Add to Favorites Watch
View Derek Lyons's profile

Derek Lyons

584 posts in 3033 days


03-12-2010 05:45 PM

Recently I had to re install my security software, and now the ‘My Lumberjocks’ menu won’t work in Firefox. What do I need to enable in order to re-activate it?

-- Derek, Bremerton WA --


2 replies so far

View Martin Sojka's profile

Martin Sojka

1893 posts in 3937 days


#1 posted 03-12-2010 06:46 PM

Hi Derek, make sure you have Javascript enabled in Firefox.

View Derek Lyons's profile

Derek Lyons

584 posts in 3033 days


#2 posted 03-13-2010 10:42 AM

Javascript was enabled. I had to turn down the settings on my popup blocker to allow popup/popunder ads.

-- Derek, Bremerton WA --

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com