LumberJocks

Email from Lumberjocks Quit Working

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by woodshaver (Tony) posted 03-13-2016 01:00 AM 559 views 0 times favorited 15 replies Add to Favorites Watch
View  woodshaver (Tony)  's profile

woodshaver (Tony)

4031 posts in 2820 days


03-13-2016 01:00 AM

Trouble receiving email from Lumberjocks. It’s all fixed now but this is my story

I have had been using my bellsouth.net email address here on LJ’s for years to receive notices of posted projects from my buddies and for some strange reason all the emails from Lumberjocks stopped coming in. I consider myself pretty computer savvy but this time I wasn’t able to figure out where the problem was. I entered my wife’s bellsouth.net address in to my settings and still nothing. I tried an old excite.com address that I no longer used it worked. But I use Microsoft Outlook (it’s a desktop program for email) this way I don’t need to have a web page open but the excite is not set up in a way to use it with Microsoft Outlook. So…back to the drawing board…..
I tried contacting Lumberjocks using the “Contact Us” link at the bottom of this page and waited for a few weeks for a reply. Because I have not received help in any way from Lumbderjocks I decided to create a new email address and enter that into my LJ’s account settings. I signed up with a Google G-mail account and after I changed out my old address and entered my new G-mail address into my settings I was able to receive email from Lumberjocks once again. Then I added all the G-mail incoming server and outgoing server settings into my Microsoft Outlook program and I got everything working once again.

I would hope that Lumberjocks would look into this matter and figure out why my original email address has stopped working in the first place. If this was a problem on my end then why did I get a different email address other than my bellsouth.net address’s to work?
My bellsout.net email address works everyplace else except with Lumberjocks.

Tony (woodshaver)

-- Tony C UAW, St Augustine FL, My high school shop teacher said "You can do it"... Now I can't stop!


15 replies so far

View Joe Lyddon's profile

Joe Lyddon

9451 posts in 3519 days


#1 posted 03-13-2016 01:20 AM

I still get emails where posting has been done for those threads / Buddies that I am “Watching”.

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"

View  woodshaver (Tony)  's profile

woodshaver (Tony)

4031 posts in 2820 days


#2 posted 03-13-2016 01:40 AM

Joe,
I’m happy to hear your not having email problems. A good buddy asked me to post the problem’s I have been having here on the forum thinking it may help someone.

Tony

-- Tony C UAW, St Augustine FL, My high school shop teacher said "You can do it"... Now I can't stop!

View Mark Wilson's profile

Mark Wilson

1765 posts in 530 days


#3 posted 03-13-2016 02:28 AM

Joe, it’s been my experience that the “watch” button bears no connection to notifications. (I rarely hit that button – if something really gives me chills, I tend to Favorite it.)

-- Mark

View BobWemm's profile

BobWemm

1816 posts in 1393 days


#4 posted 03-13-2016 08:40 AM

Tony, remember that Rockbuster was having trouble with not receiving notifications. I think that was something that happened after W10 came along.
Not sure if that is a fact or not, but I know he had email notification problems.
Hope it’s all sorted now.

Bob

-- Bob, Western Australia, The Sun came up this morning, what a great start to the day. Now it's up to me to make it even better. I've cut this piece of wood 4 times and it's still too damn short.

View Joe Lyddon's profile

Joe Lyddon

9451 posts in 3519 days


#5 posted 03-13-2016 08:54 AM

Maybe he should review his LJ Profile and Change / Update his email address… even if it shows unchanged… change it… Maybe it will make a difference… (??)

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"

View  woodshaver (Tony)  's profile

woodshaver (Tony)

4031 posts in 2820 days


#6 posted 03-13-2016 01:06 PM

Joe,
I’m not sure if it’s me you are referring to but if it is me I have already tried all of those changes that you mentioned.
Like I said above… making those changes using my old address would not work. Making the same changes you speak of using my new address works just fine now.

Bob.
I do remember Don having lots of trouble when he switched to Windows 10. I installed that OS and din’t like it so I went back to W7.

Mark,
That “watch” button always work for me before my troubles started even if they weren’t my buddies. Now that I have a new email address that button is working like it should.

-- Tony C UAW, St Augustine FL, My high school shop teacher said "You can do it"... Now I can't stop!

View lew's profile

lew

11348 posts in 3223 days


#7 posted 03-13-2016 03:11 PM

Tony,
You probably tried this – did you check the “webmail portal” for bellsouth.net to see if the emails were getting to your ISP. Some websites get blacklisted, for one reason or another, and the original sender’s emails are rejected. If you don’t see the emails via the webmail portal, that could be the case.

If you recently did an upgrade, I would check the Outlook Rules to make sure there isn’t something there that might be blocking the Lumberjock’s messages

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View kiefer's profile

kiefer

4881 posts in 2134 days


#8 posted 03-13-2016 03:29 PM

Great simple fix Tony and it works that’s the main thing .

Klaus

-- Kiefer https://www.youtube.com/user/woodkiefer1/videos

View  woodshaver (Tony)  's profile

woodshaver (Tony)

4031 posts in 2820 days


#9 posted 03-13-2016 04:28 PM

Lew,
I did just that, I checked on my “webmail portal” and everything look ok there. I do have two email addresses in my list of blocked emails. None of which is a Lumberjocks address.
I also checked all my Outlook settings and rules and everything is the way it should be.
Thanks for the reply…

Thanks Klaus,
It’s like everything else when you have a problem with your computer it’s usually the last thing you did that creates the problem. But in my case it was not an “End User” computer issues to my knowledge . It’s still a mystery to me as to why this happened.
I was lucky to be able to enter another email address and get everything working again including my Microsoft Outlook program.

Note.
Mark Willson sent me a PM stating that he too has had lots of trouble with email accounts ran by Yahoo.com. My Bellsouth account is one of those. My email was ran by Bellsouth for many years before AT&T took over and then AT&T used Yahoo to manage their email service. I Also had a Yahoo email way before I signed up with Bellsouth and things got so confusing having two Yahoo accounts that I wish I never had used Bellsouth for email in the first place. It’s been nothing but trouble.
I’m happy to say good by to now AT&T (ran by Yahoo.com) Bellsouth.net email address.

-- Tony C UAW, St Augustine FL, My high school shop teacher said "You can do it"... Now I can't stop!

View doubleDD's profile

doubleDD

5248 posts in 1510 days


#10 posted 03-13-2016 05:46 PM

Glad to see you got that problem under control Tony. My daughter who works on computers says goofy things happen all the time and no one knows why.

-- Dave, Downers Grove, Il. -------- When you run out of ideas, start building your dreams.

View  woodshaver (Tony)  's profile

woodshaver (Tony)

4031 posts in 2820 days


#11 posted 03-13-2016 06:05 PM

Thanks Dave!
I’m still keeping a close eye on this issue hopping I have no more hurtles to jump over!

-- Tony C UAW, St Augustine FL, My high school shop teacher said "You can do it"... Now I can't stop!

View Jim Jakosh's profile

Jim Jakosh

17193 posts in 2573 days


#12 posted 03-13-2016 06:53 PM

Ah,ha. That may be my problem. I quit getting E mails from Lumberjocks about 4 months ago and still don’t get any and I checked all my settings. But, we are locked in to AT&T with the U-verse setup so I will be complaining to them for corrections. I don’t want to switch E mail accounts wthl all I have set up on there. it should work with them!!

Thanks for the info, Tony and Mark…....................Jim

-- Jim Jakosh.....Practical Wood Products...........Learn something new every day!! Variety is the Spice of Life!!

View  woodshaver (Tony)  's profile

woodshaver (Tony)

4031 posts in 2820 days


#13 posted 03-13-2016 07:04 PM

Hey Jim,
You could set up a Google G-mail account and just use that new address in Lumberjocks until you get your U-Verse account fixed. That way you can at least still receive email from LJ’s.

-- Tony C UAW, St Augustine FL, My high school shop teacher said "You can do it"... Now I can't stop!

View Roger's profile

Roger

19886 posts in 2271 days


#14 posted 03-13-2016 07:20 PM

Sorry to hear you having trouble Tony. Hope you get it resolved. It sux when something doesn’t work right

-- Roger from KY. Work/Play/Travel Safe. Keep your dust collector fed. Kentuk55@yahoo.com

View  woodshaver (Tony)  's profile

woodshaver (Tony)

4031 posts in 2820 days


#15 posted 03-13-2016 07:26 PM

Thanks Roger!
Got a new email account with Google G-mail entered that into LJ’s and now all is good once again!

-- Tony C UAW, St Augustine FL, My high school shop teacher said "You can do it"... Now I can't stop!

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com