LumberJocks

Problem Viewing Pics

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by gfadvm posted 02-23-2016 01:19 AM 492 views 0 times favorited 4 replies Add to Favorites Watch
View gfadvm's profile

gfadvm

14940 posts in 2154 days


02-23-2016 01:19 AM

Just today pics posted in forum topics are not viewable (just shows a little box with an x in it). Project pics are fine. I’m sure Cricket is on it but thought it needed a topic to see if everyone is having the same problems or just some of us.

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm


4 replies so far

View patron's profile

patron

13537 posts in 2805 days


#1 posted 02-23-2016 01:53 AM

in this forum
there isn’t even an x andy

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View patron's profile

patron

13537 posts in 2805 days


#2 posted 02-23-2016 02:02 AM

there
i fixed it

X

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View Smitty_Cabinetshop's profile

Smitty_Cabinetshop

13733 posts in 2083 days


#3 posted 02-23-2016 02:09 AM

Here.

and

Here.

-- Don't anthropomorphize your handplanes. They hate it when you do that. -- OldTools Archive --

View Roger's profile

Roger

19878 posts in 2268 days


#4 posted 02-23-2016 01:27 PM

Yes, I have seen the same problem. Cricket is on it

-- Roger from KY. Work/Play/Travel Safe. Keep your dust collector fed. Kentuk55@yahoo.com

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com