LumberJocks

Sketchup

  • Advertise with us

« back to Designing Woodworking Projects forum

Forum topic by jim1mckenna posted 02-12-2010 06:17 AM 726 views 0 times favorited 9 replies Add to Favorites Watch
View jim1mckenna's profile

jim1mckenna

51 posts in 1835 days


02-12-2010 06:17 AM

I am having problems with components, I make a component made a copy, and when I make changes to one it doesnt change on the other why what am I doing wrong?


9 replies so far

View tooldad's profile

tooldad

657 posts in 2459 days


#1 posted 02-12-2010 06:41 AM

my guess is that you are making a group instead of a component. Highlight the items to be used for the component, then simply press the letter G on the keyboard. That is the shortcut for component, don’t ask why, but it is.

Hope that helps.

View lew's profile

lew

10151 posts in 2499 days


#2 posted 02-12-2010 05:20 PM

Send a message to DaveR. He is the MAN when it comes to Sketchup!!

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View GFYS's profile

GFYS

711 posts in 2215 days


#3 posted 02-12-2010 07:06 PM

or…perhaps the changes he is making aren’t really changes to the component. He may not be opening the component but merely trying to make the changes externally.

Jim, you must open the component for editing before making changes to it.

View GFYS's profile

GFYS

711 posts in 2215 days


#4 posted 02-12-2010 07:14 PM

You’re still the “MAN” :)

View GFYS's profile

GFYS

711 posts in 2215 days


#5 posted 02-12-2010 07:18 PM

NOPE!

View GFYS's profile

GFYS

711 posts in 2215 days


#6 posted 02-12-2010 07:19 PM

I suggest you send lew! It’s his job!

View jim1mckenna's profile

jim1mckenna

51 posts in 1835 days


#7 posted 02-12-2010 10:04 PM

I dont know howbut i figured it out . seems weird tho if i open the componite and then make a copy they do not change togather,but if i just click on it once and dont open the componite and make a copy,then open componite they make changes togather. Does that make sence

View jim1mckenna's profile

jim1mckenna

51 posts in 1835 days


#8 posted 02-13-2010 12:04 AM

here is what I was doing Iwas making a bed with 4 posts I made one then made it a componet the I clicked off it buy accedent, Now I needed to make 3 more I double click and it open the componet then I clicked on the move copy thing and hit CTrl key and made a copy then did it 2 more times and the 3 I coppied where not componets I guess.

View GFYS's profile

GFYS

711 posts in 2215 days


#9 posted 02-13-2010 07:12 AM

Yes he now has four bed posts that are all ONE SINGLE component.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase