LumberJocks

Bouncing Back A Page On Firefox

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by ddockstader posted 01-31-2016 03:13 AM 758 views 0 times favorited 23 replies Add to Favorites Watch
View ddockstader's profile

ddockstader

151 posts in 2726 days


01-31-2016 03:13 AM

Topic tags/keywords: question

I’ve run across a new problem that just showed up today. When I sign in to Lumberjocks with Firefox on Windows 10, every time I go forward a page I see the new page and then it is like I hit the BACK button and I return to the original page. If I’m fast enough to select another page from that new page, I only return back to the second page. I can kind of bounce forward like this, but I’m never able to actually read the page I’m trying to see. I’ve tried this on 2 different machines with Firefox and the same thing happens. Unfortunately, I could never get far enough into the Site Feedback forum to post this, so I’ve had to resort to the Chrome web browser to leave this message. Luckily, it does not seem to be affected the same way Firefox is. This seems to be a fairly new issue. I guess I’ll be using Chrome for a while.


23 replies so far

View MrUnix's profile (online now)

MrUnix

4228 posts in 1663 days


#1 posted 01-31-2016 03:18 AM

This seems to be a fairly new issue.

Hardly.

A quick search will turn up dozens of threads regarding the issue.

Cheers,
Brad

-- Brad in FL - To be old and wise, you must first be young and stupid

View TiggerWood's profile

TiggerWood

271 posts in 1071 days


#2 posted 01-31-2016 08:37 AM

Unlike the back button problem, this is the first time I have heard of this problem, which I have been experiencing too. I refuse to use Chrome on this computer, they don’t play well together. I don’t even know how I managed to get things to stop on this page after signing in.

View Cliff 's profile

Cliff

900 posts in 1188 days


#3 posted 01-31-2016 09:10 AM

I am having exactly the same problem since I think Saturday 30th January 2016. I am also using Fire Fox.

Regards,

Cliff

-- Cliff Australia : Snoring is good. It blows away all the Sawdust.

View AtlanticBryan's profile

AtlanticBryan

26 posts in 1309 days


#4 posted 01-31-2016 09:44 AM

I’ve had the same problem for about a week. I switched back to Chrome yesterday.

-- I'm not talking to myself ... I'm consulting an expert!

View OldGuysRule's profile

OldGuysRule

130 posts in 437 days


#5 posted 01-31-2016 10:52 AM

I’ve had that problem for about three days now. Thought I was losing my mind!

-- Rod P.........OLD GUY......Learning new things!

View DonB's profile

DonB

489 posts in 2157 days


#6 posted 01-31-2016 12:14 PM

Firefox for me also. Tried Microsoft Edge in Windows 10 and it works fine. So it looks like it may be a Lumber Jocks problem that only shows up in Firefox or its a Firefox problem. Someone with more computer savvy than I will fix it.

-- DonB

View DylanC's profile

DylanC

196 posts in 2139 days


#7 posted 01-31-2016 02:21 PM

Same problem here, on OS X 10.6.

For a long time, mine has also “reloaded” each page I’ve viewed, creating ~8-10 entries in my browsing history for every link I clicked. Made the BACK button basically useless.

UPDATE: Read some of the other threads and found that most of these problems are caused by the Ads (Thanks, Brad). Block the ads, block the problems. Site is much cleaner now AND I can navigate. WOW!

P.S. I installed AdBlock Plus via the Firefox Add-Ons function.

-- Dylan C ...Seems like all ever I make is sawdust...

View mtenterprises's profile

mtenterprises

933 posts in 2157 days


#8 posted 01-31-2016 05:37 PM

Yes me too

-- See pictures on Flickr - http://www.flickr.com/photos/44216106@N07/ And visit my Facebook page - facebook.com/MTEnterprises

View MrUnix's profile (online now)

MrUnix

4228 posts in 1663 days


#9 posted 01-31-2016 05:51 PM

Unlike the back button problem, this is the first time I have heard of this problem, which I have been experiencing too.
- TiggerWood

Whoops… you are right… after re-reading the OP, it’s not the back button problem but something different. I’m using Firefox and haven’t experienced it, even after updating it a couple times in the last few weeks. One suggestion is once the page is displayed and before it bounces back, try hitting the escape (Esc) button to stop loading the page… it might prevent the redirect from executing.

Cheers,
Brad

-- Brad in FL - To be old and wise, you must first be young and stupid

View Smitty_Cabinetshop's profile

Smitty_Cabinetshop

13733 posts in 2083 days


#10 posted 01-31-2016 05:54 PM

Clear the browser cache, maybe? That getting loaded up confuses the best machines at times. And it’s the extent of my expertise with interwebz troubleshooting. <grin>

-- Don't anthropomorphize your handplanes. They hate it when you do that. -- OldTools Archive --

View Jimbo4's profile

Jimbo4

1432 posts in 2227 days


#11 posted 01-31-2016 06:29 PM

One explanation is – Firefox is garbage! I got rid of that POS a long time ago, as they did not prevent some kind malware from destroying my last computer.

-- BOVILEXIA: The urge to moo at cows from a moving vehicle.

View Smitty_Cabinetshop's profile

Smitty_Cabinetshop

13733 posts in 2083 days


#12 posted 01-31-2016 07:45 PM

^ we all told you to stay away from ‘hotmonkeylove.com,’ but you wouldn’t listen…

-- Don't anthropomorphize your handplanes. They hate it when you do that. -- OldTools Archive --

View Cliff 's profile

Cliff

900 posts in 1188 days


#13 posted 02-01-2016 04:31 AM

I hope this of some help…..I have logged in with google chrome and changed my Lumber Jocks pass word and everything is working perfectly…...it’s been a loooooong 3 days.

Regards,

Cliff.

-- Cliff Australia : Snoring is good. It blows away all the Sawdust.

View bandit571's profile

bandit571

14594 posts in 2148 days


#14 posted 02-01-2016 04:45 AM

Been running fine here…Windows 7 on Firefox. Maybe my system is too slow for the Problem to effect me?

Most of the time, I just use the little arrow from the mouse. Move it to a spot I want, click the mouse, and I am where I wanted to be.

BTW: I also have “Ghostry” as the ad blocker/tracker blocker. Try it sometime..it is free, after all.

-- A Planer? I'M the planer, this is what I use

View TiggerWood's profile

TiggerWood

271 posts in 1071 days


#15 posted 02-01-2016 08:05 AM

Adblock Plus worked.

showing 1 through 15 of 23 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com