Intermittent Spray from HVLP gun. Tried Everything. Suggestions?

  • Advertise with us

« back to Finishing forum

Forum topic by JMB posted 01-03-2016 09:34 PM 350 views 0 times favorited 3 replies Add to Favorites Watch
View JMB's profile


23 posts in 2843 days

01-03-2016 09:34 PM

Topic tags/keywords: finish finishing hvlp intermittent lacquer lacquer thinner thinner help gun spray pressure problem paint enamel


I am running my Sanborn HVLP sprayer. Cup on the bottom. The big one from Menards.

Getting intermittent spray out of the tip. Its even as clockwork. ON OFF ON OFF ON OFF like it was set to a metronome. Problem remains when I dial the air pressure down or up. Though it seems to get more chaotic at very high pressure.

Yes, I’ve cleaned the F—- out of this thing multiple times now.

Yes, I’ve cleared the air vent hole on top of the cup

Yes, I’ve taken it apart and checked for clogs, damage, holes, etc.

Yes, I’ve tightened down the tip.

Yes, I’ve adjusted the flow control, fan control.

Yes, the siphon is clear.

Yes, there is enough fluid in the cup.

I’m testing it using Lacquer thinner as it evaps almost instantly, it’s cheap, and light weight (so material being too thick is not a factor).

I am out of ideas. It is really weird to me that the spray is so CONSISTENTLY inconsistent. On Off On Off. It’s like something is trying to catch up. I can even hear the siphon refilling and emptying itself when I turn the pressure down real low and the compressor isn’t ringing in my ears. Like it’s having trouble sucking up the media and keeping it steady.

Oh, and if you are wondering if its my compressor regulator, I have another one of the exact same gun, running off the same compressor, and no problems at all with pressure, consistency, etc.


-- If I can't fix it, it wern't broke in the first place!

3 replies so far

View JMB's profile


23 posts in 2843 days

#1 posted 01-03-2016 09:39 PM


Just tried it with the rubber hose completely off the vent hole on the cup, and about 2 cups of thinner in there (to make absolutely sure its not lack of media). Still the same. BUT! I noticed a difference in flow when angled down, level, or up. Level and down were the same even on off on off flow, up got chaotic.

-- If I can't fix it, it wern't broke in the first place!

View AandCstyle's profile


2535 posts in 1674 days

#2 posted 01-03-2016 10:57 PM

Based on your tag line, it must not be broken. haha

I can only guess that since it is a very regular on-off issue that it must be related to the vacuum used to suck fluid up to the nozzle. When the suction is inadequate, you get nothing, but after the suction builds up enough, the blockage gets sucked open and you get fluid. I would replace the plastic tube that goes from the cup to the gun even if it looks to be clear. HTH

-- Art

View pintodeluxe's profile


4824 posts in 2231 days

#3 posted 01-03-2016 11:13 PM

I am not a fan of the siphon feed hvlp conversion guns.
The pickup tube can suck air at the top and keep it from working.
I much prefer the gravity feed guns. They just seem to work.

-- Willie, Washington "If You Choose Not To Decide, You Still Have Made a Choice" - Rush

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics