LumberJocks

Are those people who bit on Windows 10 having sign-in problems? App Error msg.

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Tennessee posted 12-29-2015 01:14 PM 565 views 0 times favorited 7 replies Add to Favorites Watch
View Tennessee's profile

Tennessee

2410 posts in 1977 days


12-29-2015 01:14 PM

I put Windows 10 on my computer, which a lot of us got for free a few months ago.
Everything went well, and overall I like the platform.

About two days ago, Microsoft sent through a major upgrade which took almost 40 minutes of my computer’s time. And then, about 24 hours later I started having problems logging on to this site. Only this site. Every other site I visit or buy from is fine.

I was wondering if anyone else is having Application Error Messages when they sign on. This morning, I had to click on Forums, pick any topic, go to the last message where it says you must be signed in to log on, and that page let me sign in.

When I click on “Sign In” in the upper right hand corner, I consistently get the message now for about a day.

I use Microsoft Windows Defender and I also have AdBlock active. They both seem to work fine, and I never see an ad on this site. I also use CCleaner on a regular basis to knock down cookies, but cookies are allowed for this site and others. I just clean them all off about once a week.

I’m not looking for a evaluation on how lousy or great Windows 10 is, I’m just wondering if anyone else is starting to have problems logging in? I have been on here for a few years, and this is the first time I can remember having logon error messages.

-- Paul, Tennessee, http://www.tsunamiguitars.com


7 replies so far

View MiiHere's profile

MiiHere

9 posts in 342 days


#1 posted 12-29-2015 01:23 PM

Which web browser do you use? I’d go into settings and clear the cache / history, restart and try it again. Also, which App is giving you issue?

View johnstoneb's profile

johnstoneb

2143 posts in 1635 days


#2 posted 12-29-2015 01:23 PM

No problems.

-- Bruce, Boise, ID

View Tennessee's profile

Tennessee

2410 posts in 1977 days


#3 posted 12-29-2015 01:30 PM

I have Google Chrome as a home page with all my history and links imported from IE on the Google Chrome home page. I cleared the history, (thought CCleaner did that, guess not), and when I sign in again we’ll see.

-- Paul, Tennessee, http://www.tsunamiguitars.com

View MiiHere's profile

MiiHere

9 posts in 342 days


#4 posted 12-29-2015 01:39 PM

I’m not familiar with Google Chrome, but have used Explorer, Firefox, Safari and am a bit of an electronics nut. If deleting just the history doesn’t work I’d include cache and cookies and do it again.

View Don Butler's profile

Don Butler

1086 posts in 2858 days


#5 posted 12-29-2015 01:39 PM

I had some problems with Win 10 at first, but not with this site. The only difficulty I’ve experienced with Lumberjocks is when the server was swamped or down.

Some of the other problems with Win 10: Start menu returned a fatal error, Edge didn’t work, sound volume control was messed and various other niggling irritations.

After trying the “solutions” offered on the Microsoft user forum (none of which worked), I just downloaded and installed the whole OS again. It took hours, but it worked.

So, no, I haven’t had any problem with Win 10 and Lumberjocks. It’s a new one on me.

-- No trees were damaged in posting this message, but thousands of electrons were seriously inconvenienced.

View Tennessee's profile

Tennessee

2410 posts in 1977 days


#6 posted 12-29-2015 10:18 PM

Well, I cleared my entire cache on my Google Chrome, including some avatar pics I was using, and now it seems to be OK. So I will chalk it up to too much crap building up in cookies, history, cache, etc.

Thanks everyone!

-- Paul, Tennessee, http://www.tsunamiguitars.com

View MiiHere's profile

MiiHere

9 posts in 342 days


#7 posted 12-29-2015 10:30 PM

And I’ll chalk that up to a win for me. self high-five (:

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com