LumberJocks

Scroll Saw Blade Moving in a Circle as Well as Up and Down.

  • Advertise with us

« back to Scrollsawing forum

Forum topic by LoyalAppleGeek posted 12-16-2015 08:24 AM 733 views 0 times favorited 9 replies Add to Favorites Watch
View LoyalAppleGeek's profile

LoyalAppleGeek

120 posts in 354 days


12-16-2015 08:24 AM

Topic tags/keywords: scroll saw alignment craftsman blade cutting vibrating rattling

Greetings and salutations LumberJocks 8>)

I’ve been having an issue for the last year or so with my Craftsman 16” Single-Speed Scroll Saw. The blade, in addition to moving up and down, also moves in a circular motion when looking at it from the front. This causes a lot of vibration and the cut line to be 3x as wide as the blade.

I’d appreciate any help you could offer on this, my scroll saw does too 8>)

Thanks!


9 replies so far

View rwe2156's profile

rwe2156

2187 posts in 940 days


#1 posted 12-16-2015 12:06 PM

No expert, but the first thing I would check is linkages and bearings to see if something is worn or loose.

Don’t know how the C’man design, but in my DeWalt I discovered a broken screw.

-- Everything is a prototype thats why its one of a kind!!

View tomsteve's profile

tomsteve

393 posts in 679 days


#2 posted 12-16-2015 12:50 PM

i went through two craftsman 16” vs scrollsaws. the bushings for the upper and lower control arms wore out rather quick causing all kinds of problems for me.with blade tension off, mive the arms side to side. there should be very little movement. the first one i replaced the bushings with some i found locally, but then ran into other problems with it.
the second one i didnt even bother since it was given to me and i just upgraded to an excaliber.
you may want to consider upgrading to a better saw. it was quite a hassle replacing the bushings.

View LoyalAppleGeek's profile

LoyalAppleGeek

120 posts in 354 days


#3 posted 12-16-2015 03:44 PM

Replacing the entire saw really isn’t an option right now, however, repairing it is. I’m okay with it being a hassle as long as it’s possible, I’m patent… Sometimes 8>) There’s about a quarter of an inch of play in both of the arms. Are the bushings accessed by removing the small plate on the back left of the saw?

View MrUnix's profile (online now)

MrUnix

4203 posts in 1659 days


#4 posted 12-16-2015 03:53 PM

It would be easier to help if we knew the exact model you have.

Cheers,
Brad

-- Brad in FL - To be old and wise, you must first be young and stupid

View LoyalAppleGeek's profile

LoyalAppleGeek

120 posts in 354 days


#5 posted 12-17-2015 07:38 PM

Right, I always forget he important details :-) As you can see, the tag with the model number has broken off right where it says “model number”. Isn’t that just a bit annoying. Here’s a picture of the entire saw, hope that helps :-)


View tomsteve's profile

tomsteve

393 posts in 679 days


#6 posted 12-17-2015 08:09 PM

can ya gget a side shot so i can see where the arn bushings would be?

View LoyalAppleGeek's profile

LoyalAppleGeek

120 posts in 354 days


#7 posted 12-17-2015 09:20 PM

View MrUnix's profile (online now)

MrUnix

4203 posts in 1659 days


#8 posted 12-17-2015 10:09 PM

Well, first off I have to say that I’m amazed you don’t even know the model number – since it’s your saw and you have had it for at least a year, based on your original post. That is the first thing anyone should do when they get a machine, if for no other reason than to be able to obtain a manual and/or parts diagram.

I still am not sure, since I don’t have the machine in front of me, but I believe it’s a 137.216160, which is a 16” single speed saw with the pear shaped table. It doesn’t seem to have any bearings or bushings, and the parallel arms appear to just pivot on a hex socket head cap bolt (upper and lower). If that is the case, then most likely the arms are worn where they pivot on the bolts, allowing them to move laterally a bit. You might be able to shim them to remove some of that movement, but the proper fix would be to replace the arms (and possibly the bolts as well) if that is indeed the case.

But all of this is just a guess at this point. In order to determine what is going on, you will need to disassemble the machine and examine the arms and bolts to see what and where the slop is coming from.

Cheers,
Brad

-- Brad in FL - To be old and wise, you must first be young and stupid

View LoyalAppleGeek's profile

LoyalAppleGeek

120 posts in 354 days


#9 posted 12-17-2015 11:05 PM

I’m not amazed about not knowing the number, as I can hardly remember my own phone number LOL. I’ve had it for about 4 years, and while I do have a manual for it, I’m currently remodeling my shop, so the manual is carefully placed somewhere where I would remember where it was… That didn’t work, it’s lost :-) Thank you for the number! That’s the one. I discovered what looked like the lack of bearings when I disassembled it part way about 1 hour ago.

Thanks again!

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com