LumberJocks

Shetchup problem

  • Advertise with us

« back to Designing Woodworking Projects forum

Forum topic by Richard posted 10-27-2015 08:16 PM 346 views 0 times favorited 3 replies Add to Favorites Watch
View Richard's profile

Richard

1907 posts in 2158 days


10-27-2015 08:16 PM

Topic tags/keywords: question

Ok so what did I do wrong on this. Whenever I Hide a component now on this drawing I get a kind of crosshatched outline of it instead of it hiding.

I know I turned on something to cause this but I can’t seem to figure out how to reverse it.

Thanks


3 replies so far

View Mosquito's profile

Mosquito

8139 posts in 1760 days


#1 posted 10-27-2015 08:34 PM

Go into the View menu and uncheck “Hidden Geometry”

-- Mos - Twin Cities, MN - http://www.youtube.com/MosquitoMods - http://www.TheModsquito.com

View Richard's profile

Richard

1907 posts in 2158 days


#2 posted 10-27-2015 08:42 PM

Thank You , that did it. I knew it was easy but I just couldn’t find it.

View Mosquito's profile

Mosquito

8139 posts in 1760 days


#3 posted 10-27-2015 08:45 PM

Not a problem :-)

-- Mos - Twin Cities, MN - http://www.youtube.com/MosquitoMods - http://www.TheModsquito.com

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com