LumberJocks

RSS Feed

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by ddockstader posted 10-03-2015 05:41 AM 724 views 0 times favorited 15 replies Add to Favorites Watch
View ddockstader's profile

ddockstader

151 posts in 2722 days


10-03-2015 05:41 AM

Anyone else having trouble with their RSS feed? I haven’t received any updates for over a day. I was just wondering if I need to work on something. The connection looks correct and was working perfectly until Thursday evening and then it just died.


15 replies so far

View SuperCubber's profile (online now)

SuperCubber

868 posts in 1745 days


#1 posted 10-03-2015 12:28 PM

I’m getting all mine.

-- Joe | Spartanburg, SC | "To give anything less than your best is to sacrafice the gift." - Steve Prefontaine

View Tennessee's profile

Tennessee

2410 posts in 1975 days


#2 posted 10-03-2015 12:34 PM

Mine seems to be updating just fine.

-- Paul, Tennessee, http://www.tsunamiguitars.com

View ddockstader's profile

ddockstader

151 posts in 2722 days


#3 posted 10-03-2015 02:36 PM

Thanks. I guess I’ll have to start doing a little research.

View David Taylor's profile

David Taylor

326 posts in 548 days


#4 posted 10-04-2015 01:58 AM

Mine has been down for a couple of days too. I use Feedly, and it shows the address for the feed as http://pipes.yahoo.com/pipes/pipe.info?_id=oPdOBjcV3hGsESylJpREag. Even removing it from Feedly and re-adding it by searching for Lumberjocks within Feedly brings me back to the same URL, and shows me what it thinks is the newest “articles” as being from October 1.

I am having withdrawals!

-- Learn Relentlessly

View ddockstader's profile

ddockstader

151 posts in 2722 days


#5 posted 10-04-2015 02:17 AM

Bingo! I am using Feedly also and have the exact same problems. Obviously Feedly or the Lumberjocks RSS feed somehow changed around October 1st. Now what I don’t know is who to contact about this problems since anything that seems to be under our control is not effective. And I have yet to figure out how to contact anyone at Feedly. Any help or ideas would be greatly appreciated.

View SuperCubber's profile (online now)

SuperCubber

868 posts in 1745 days


#6 posted 10-04-2015 02:30 AM

Try this one:
http://feeds2.feedburner.com/lumberjocks-all

-- Joe | Spartanburg, SC | "To give anything less than your best is to sacrafice the gift." - Steve Prefontaine

View David Taylor's profile

David Taylor

326 posts in 548 days


#7 posted 10-04-2015 02:50 AM

Joe, I tried that one, too. Still has latest articles as October 1. Thanks, though.

-- Learn Relentlessly

View SuperCubber's profile (online now)

SuperCubber

868 posts in 1745 days


#8 posted 10-04-2015 03:04 AM

Weird… I use an app for the feed. It’s called Newsify and it works well. I can’t seem to get the URL from the app though. That was just another one I found on the net.

-- Joe | Spartanburg, SC | "To give anything less than your best is to sacrafice the gift." - Steve Prefontaine

View jdmaher's profile

jdmaher

384 posts in 2040 days


#9 posted 10-04-2015 03:15 AM

I, too, have nothing since 10/1.

I hope someone is working on this . . .

-- Jim Maher, Illinois

View lew's profile

lew

11335 posts in 3216 days


#10 posted 10-04-2015 07:58 PM

My favorite RSS reader is Inoreader

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View David Taylor's profile

David Taylor

326 posts in 548 days


#11 posted 10-06-2015 02:37 AM

So I tried Inoreader and still the latest posts show as being from 10/1. Here is the info from the properties of my Lumberjocks feed:

Feed Website: http://pipes.yahoo.com/pipes/pipe.info?_id=oPdOBjcV3hGsESylJpREag
XML Address: http://feeds2.feedburner.com/lumberjocks-all

So it looks like it is pointing at the correct feed link, but neither Feedly nor (now) Inoreader sees anything newer than 10/1! Is there any help to be had?

-- Learn Relentlessly

View Cricket's profile (online now)

Cricket

1869 posts in 1053 days


#12 posted 10-06-2015 05:55 AM

Let me talk to our techs to see if this could be something on our end.

-- "Show respect even to people who don’t deserve it, not as a reflection of their character, but as a reflection of yours."

View jdmaher's profile

jdmaher

384 posts in 2040 days


#13 posted 10-06-2015 12:15 PM

I, also, get nothing new using Windows Common RSS feeds (through either IE Explorer or Outlook). I subscribe to a lot of RSS feeds, and LumberJocks is the only one that I’ve noticed has this problem.

I miss seeing the posts, so I hope you guys find something worth a tweek on your end.

-- Jim Maher, Illinois

View SuperCubber's profile (online now)

SuperCubber

868 posts in 1745 days


#14 posted 10-06-2015 12:36 PM

That’s so strange. I also subscribe to several, but have had no issues with LJ feed. One difference I may have though, is that I only subscribe to the forum posts and project posts. Maybe try setting up the individual feeds as a short-term fix?

-- Joe | Spartanburg, SC | "To give anything less than your best is to sacrafice the gift." - Steve Prefontaine

View woodworkerguyca's profile

woodworkerguyca

27 posts in 505 days


#15 posted 10-06-2015 10:35 PM

http://feeds2.feedburner.com/lumberjocks-all in chrome shows the last post as:
Home made disc sander project
Posted:Thu, 01 Oct 2015 22:08:59 +0000

I also noticed the issue using Feedly, but I (after seeing htis post) have been able to subscribe to the individual feeds.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com