LumberJocks

Slow Loading Pages on LJ

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Max posted 11-22-2009 05:28 AM 1653 views 0 times favorited 73 replies Add to Favorites Watch
View Max's profile

Max

55978 posts in 3022 days


11-22-2009 05:28 AM

Topic tags/keywords: lumberjocks site

The pages seem to be loading very slow most all day today. Anyone else having problems. Checked other sites and they are fine.

-- Max "Desperado", Salt Lake City, UT


73 replies so far

View WayneC's profile

WayneC

12302 posts in 2846 days


#1 posted 11-22-2009 05:29 AM

Martin upgraded the servers last night. May be related to that.

-- We must guard our enthusiasm as we would our life - James Krenov

View LesB's profile

LesB

1090 posts in 2192 days


#2 posted 11-22-2009 06:05 AM

Still slow tonight and it was really slow this afternoon.

-- Les B, Oregon

View lew's profile

lew

10156 posts in 2504 days


#3 posted 11-22-2009 06:33 AM

I noticed it, too. Although now (11:30pm EST) they seemed to be a little faster.

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View lew's profile

lew

10156 posts in 2504 days


#4 posted 11-22-2009 06:34 AM

I noticed it, too. Although now (11:30pm EST) they seemed to be a little faster.

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View lew's profile

lew

10156 posts in 2504 days


#5 posted 11-22-2009 06:36 AM

I noticed it, too. Although now (11:30pm EST) they seemed to be a little faster.

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View Max's profile

Max

55978 posts in 3022 days


#6 posted 11-22-2009 07:46 AM

I have noticed that it was slow last night and all day today and still is slow to load all of the pages. (10:45 pm MST)

-- Max "Desperado", Salt Lake City, UT

View TopamaxSurvivor's profile

TopamaxSurvivor

15080 posts in 2424 days


#7 posted 11-22-2009 07:58 AM

Just barely noticable here on the left coast :-))

-- "some old things are lovely, warm still with life ... of the forgotten men who made them." - D.H. Lawrence

View Wingstress's profile

Wingstress

329 posts in 2264 days


#8 posted 11-22-2009 05:04 PM

I’ve been trying to upload pictures for a new project since last night. It just sits there with the upload bar looking like its thinking, but won’t upload a picture. I’m glad to hear I’m not the only one…

-- Tom, Simsbury, CT

View GMman's profile

GMman

3902 posts in 2446 days


#9 posted 11-22-2009 05:31 PM

Slow slow very slow

View Max's profile

Max

55978 posts in 3022 days


#10 posted 11-22-2009 06:53 PM

It is still slow loading here at 9:53 am MST, even the initial home page. Almost all other web sites I have tried this morning doesn’t seem to have the problem. Not sure what it is????

-- Max "Desperado", Salt Lake City, UT

View BlankMan's profile

BlankMan

1487 posts in 2102 days


#11 posted 11-22-2009 07:18 PM

I saw this thread yesterday but really didn’t/wasn’t paying attention to the loading. But today when I click on something I wait, then it loads, so yes, it does seem to be slow.

I’m not sure what Martin could do to upgrade the servers himself at least from a physical hardware standpoint because as near as I can discern this web site is being hosted by Slicehost in or hear St. Louis. Pretty far from where Martin is. Unless the forum software or database was what was upgraded.

But if the Slice was reduced at Slicehost that would reduce the server’s capability and bandwidth which could explain it. This would be costing him money there and if advertising revenue isn’t sustaining that cost, well I can see it. Hope that’s not it though.

-- -Curt, Milwaukee, WI

View reggiek's profile

reggiek

2240 posts in 2019 days


#12 posted 11-22-2009 08:41 PM

Sounds like real slow all the way around. I wonder if the database is just getting too big…...anyway at least this isn’t a problem I have been tasked to fix….got enough on my plate as it is….I hope Martin can determine a fix or work around as I spend enough time on the site as it is (whereas I should be in the shop making xmas gifts…lol)...I still consider it as time well spent though…..

Good luck Martin…..we’d be lost without this place….

-- Woodworking.....My small slice of heaven!

View BlankMan's profile

BlankMan

1487 posts in 2102 days


#13 posted 11-22-2009 10:45 PM

This might have something to do with it. Looks like routing on the Internet currently isn’t as efficient as it could be. Normally my route goes to tds (which is based in Madison WI) then to Chicago then to St. Louis, but it’s going to tds then to New York then to Chicago then to St. Louis, that would add latency. Maybe a preferred path is down and it’s using a backup path or the preferred path is congested and using a backup path.

traceroute to lumberjocks.com (67.207.130.14), 30 hops max, 40 byte packets
1 xxx.xxx.xxx (xxx.xxx.xxx.xxx) 0.000 ms 0.000 ms 0.000 ms
2 nwblwibas08-a2-0-1-330051.network.tds.net (69.128.238.17) 12.001 ms 16.001 ms 12.000 ms
3 nwblwihed11-mgnt.network.tds.net (216.170.132.144) 16.000 ms 12.000 ms 20.000 ms
4 nwblwidst52.network.tds.net (64.50.229.61) 16.001 ms 16.001 ms 12.000 ms
5 nycmnycor52.network.tds.net (64.50.233.237) 40.000 ms 36.000 ms 36.001 ms
6 xe-5-2-0.edge2.NewYork1.Level3.net (4.71.230.77) 36.000 ms 72.001 ms 40.001 ms
7 vlan99.csw4.NewYork1.Level3.net (4.68.16.254) 40.000 ms vlan69.csw1.NewYork1.Level3.net (4.68.16.62) 40.000 ms vlan99.csw4.NewYork1.Level3.net (4.68.16.254) 48.001 ms
8 ae-74-74.ebr4.NewYork1.Level3.net (4.69.134.117) 40.001 ms ae-84-84.ebr4.NewYork1.Level3.net (4.69.134.121) 40.001 ms 48.001 ms
9 ae-6-6.ebr2.NewYork2.Level3.net (4.69.141.22) 40.001 ms 40.001 ms 40.001 ms
10 ae-2-2.ebr1.Chicago1.Level3.net (4.69.132.65) 64.001 ms 60.001 ms 64.002 ms
11 ae-1-100.ebr2.Chicago1.Level3.net (4.69.132.42) 64.002 ms 60.001 ms 72.001 ms
12 ae-4-4.car2.StLouis1.Level3.net (4.69.132.189) 64.002 ms 64.002 ms 64.002 ms
13 ae-11-11.car1.StLouis1.Level3.net (4.69.132.185) 128.003 ms 124.002 ms 120.002 ms
14 RACKSPACE-M.car1.StLouis1.Level3.net (4.53.160.190) 64.001 ms 64.001 ms 64.001 ms
15 209-20-79-3.slicehost.net (209.20.79.3) 64.001 ms 64.001 ms 64.001 ms
16 lumberjocks.com (67.207.130.14) 64.001 ms 100.002 ms 96.002 ms

-- -Curt, Milwaukee, WI

View Martin Sojka's profile

Martin Sojka

1893 posts in 3221 days


#14 posted 11-23-2009 09:22 AM

Our box is fully upgraded after the weekend. Everything is loading fast on my end now. Anybody still noticing slower response times compared to last week?

View Derek Lyons's profile

Derek Lyons

584 posts in 2317 days


#15 posted 11-23-2009 10:07 AM

Yes, especially on the Pulse page.

-- Derek, Bremerton WA --

showing 1 through 15 of 73 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase