Unisaw stops before 90, no stop bolt

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by redmosquito1 posted 08-15-2015 12:41 AM 829 views 0 times favorited 12 replies Add to Favorites Watch
View redmosquito1's profile


24 posts in 1024 days

08-15-2015 12:41 AM

Looking for some assistance with my 1987 34-802 unisaw I picked up recently. After muscling it downstairs and putting it in its new home in my basement shop I put it back together today. Got the top on and aligned it to the blade using my woodpeckers saw gauge, surprisingly it was perfect on first try. After doing this I set my my Wixey angle gauge on the table and set it to 0 then on the blade, it was .2 degrees off of 90. I dont know if that really matters but it does to me right at the moment, even though it probably doesn’t. there isn’t a 90 degree stop bolt where it should be, so I would think it would travel well past 90 degrees.

I didn’t notice anything wrong when I was cleaning it but this is my first unisaw so I really don’t know what I’m looking at.

Any tips? And am I going to have to pull the top off again?


12 replies so far

View Kelly's profile


1051 posts in 2366 days

#1 posted 08-15-2015 01:33 AM

I don’t know if this is applicable in your situation, but my first Unisaw was a left tilt I bought about thirty-five years ago. The blade wouldn’t retract fully and the stop wouldn’t give me the precision I demanded. Because of that, I got out my pneumatic grinder and removed a fraction of the material barring that from happening. After that, it was a cake walk.

Look the situation over carefully and figure out if the same applies in your situation. If it does, fix it.

View Fred Hargis's profile

Fred Hargis

3847 posts in 1915 days

#2 posted 08-15-2015 11:36 AM

When you reinstalled the top, did you put all the shims back into each corner where they were originally located? For the record, my Beall Tilt Box shows my blade at .2ยบ off vertical and it makes no difference on the workpieces….you certainly can’t detect it with an accurate square on the wood.

-- Our village hasn't lost it's idiot, he was elected to congress.

View REO's profile


883 posts in 1496 days

#3 posted 08-15-2015 02:06 PM

although the resolution is .01 degrees the accuracy is still .02 degrees you could be dead on as it is. check both sides of the blade as this would be like flipping a level from end to end to check reputability.

View redmosquito1's profile


24 posts in 1024 days

#4 posted 08-15-2015 03:44 PM

I don’t see anywhere anything is hitting, it is normal for it to over travel past 90 degrees right? I’m new to cabinet saws, last time I used one was 8 years ago when I worked for a moulding shop.

I’m probably going to have to take the top off again, but there were no shims included when I bought the saw. The top was already off of it when I went to see it so if he had shims he didn’t give them to me. The top needs shimmed though since with the blade at 45 degrees its about 25 thousands off front to back.

Its no so much the amount it is off though, it just seems odd that it won’t overtravel past 90 degrees. To me that would indicate something is hitting somewhere, I just do see it anywhere. Im lost.

View redmosquito1's profile


24 posts in 1024 days

#5 posted 08-18-2015 12:29 PM

So I put new batteries in the Wixey after getting some weird and sporadic readings while setting up my extension table. I re measured the blade angle and it is at 90 degrees now, but it’s still not hitting the stops and I would think it should or would over travel pay 90?

Is that correct?

View MrUnix's profile


4032 posts in 1621 days

#6 posted 08-18-2015 04:12 PM

Maybe one of these will help:

My Unisaw Won't Go Back To 90
Unisaw Blade Adjustment


-- Brad in FL - To be old and wise, you must first be young and stupid

View DrDirt's profile (online now)


4141 posts in 3164 days

#7 posted 08-18-2015 05:01 PM

Seems odd – - the way the trunion is built – the stop bolt should be there – - and without it it would go past 90

So does it stop on the shoulder where the bolt is supposed to be?
If so you may have to use a file and shave that down a little, or as others mentioned you might have to shim the tabletop.

One thing to check is see if when you are tilted at 45… is the blad and table gap the same front and back.

You can have a situation where e.g. the front edge of the table needs to be shimmed otherwise it is OK when the blade is vertical, but tilted, there can be some pinching. Usually need a dial indicator for this.

I suspect your issue will be covered in MrUnix links above.

-- 'Political correctness is fascism pretending to be manners' ~George Carlin

View b2rtch's profile


4822 posts in 2470 days

#8 posted 08-18-2015 06:12 PM

I have a Unisaw, could be the motor touching something instead of the blade

-- Bert

View FancyShoes's profile


504 posts in 786 days

#9 posted 08-18-2015 06:33 PM

I will see what i can find in the technical manuals i have.

View SirIrb's profile


1239 posts in 652 days

#10 posted 08-18-2015 06:55 PM

Some people are impressed with the spaceships or the aqueducts, me, as a design engineer, after rebuilding—almost—a Uni, I am amazed with the design. There is a bunch of stuff that “Could” hit. I would take the table off and look for it. There should be stop bolts there with jam nuts, if not then find out why it wont move to where they should hit. Send pics of the trunnion asm when you get the top off.

And as b2rtch said, it could be the motor. Or about 20 other things.

-- Don't blame me, I voted for no one.

View DrDirt's profile (online now)


4141 posts in 3164 days

#11 posted 08-18-2015 07:12 PM

Look to the links – from Mr Unix “Unisaw Blade Adjustment”
from that there is a set of these clamps that act as a guide/bracket on the tilt:

It can get a little cocked and bind near the end of the travel. I would loosen the bolt and see if you ‘magically’ get another 1/2 degree of travel, then tighten it back up square.

-- 'Political correctness is fascism pretending to be manners' ~George Carlin

View redmosquito1's profile


24 posts in 1024 days

#12 posted 08-18-2015 09:34 PM

So I just went downstairs and looked everything over again. I pulled the elevation crank off and turns out the pointer bracket was hitting the stationary part of the trunion.

So, I took it off and ground it down until I could get the blade to go past 90 degrees, to 90.3 to be exact, and put it back together. That should be good enough for me, now I’ll install a stop bolt to keep it from hitting again. Anyone know the size?

Not sure why it hit there but it looks like it always has so I’m guessing the previous owner just rolled with it being good enough for him I don’t know.

I do have the woodpeckers dial indicator gauge and the table needs shimmed, it is dead on straight at 90 but it is off at 45. I’m going to recheck everything again once I pick up shims though.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics