LumberJocks

Loud noise coming from.....dado stack??

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Jenine posted 08-14-2015 02:59 PM 849 views 0 times favorited 15 replies Add to Favorites Watch
View Jenine's profile

Jenine

144 posts in 1182 days


08-14-2015 02:59 PM

Topic tags/keywords: question dado stack tablesaw noise

I have used this dado stack in the past on my old saw and it was fine, I had excellent results.

Yesterday was the first time I used the stack (a set of systematic blades) since purchasing my new saw (a powermatic 64a). When I turned the saw on it made a racket, a loud, low grumbling noise. I thought the belt had come loose or something, but when I removed the blades, the sound was gone. I reinstalled them (using just one chipper), being sure to wipe them down to remove any microscopic dust and double checked the tightness of the arbor nut, but it still made the noise.

This didn’t happen with my old saw (a Delta contractor saw). I store my blades in their original box (each blade and chipper is separated and protected by layers of thick, ridgid foam material. They are stored flat.

What could be causing this to happen? Does anyone else notice this sound? Does this sound normal to anyone?

Thanks!!

-- - Montana sucks. Tell your friends.


15 replies so far

View waho6o9's profile

waho6o9

7166 posts in 2036 days


#1 posted 08-14-2015 03:01 PM

Doesn’t sound normal do not use.

I’d call Powermatic.

View Fred Hargis's profile

Fred Hargis

3926 posts in 1953 days


#2 posted 08-14-2015 04:06 PM

Did you check the belt (?)...the weight of the dado set may be enough to cause it to slip while it may not do that with no load.

-- Our village hasn't lost it's idiot, he was elected to congress.

View JoeinGa's profile

JoeinGa

7472 posts in 1466 days


#3 posted 08-14-2015 10:46 PM

Could be as simple as the difference in the saws cabinets. The new saw may resonate differently caused by the air moved by the stack of blades. The heavier cabinet may have more of a bass sound than the other cabinet.

My RAS makes a “droning” sound when I use the dado on it.

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View RHaynes's profile

RHaynes

112 posts in 1080 days


#4 posted 08-14-2015 10:55 PM

Doesn’t sound good. SawStop doesn’t recommend using full blade dado blades on its arbors, perhaps the Powermatic suffers from the same shortcoming. Perhaps try a set with full plate outers and 3- or 4- blade chippers?

-- "Sometimes the creative process requires foul language." -- Charles Neil.

View knotscott's profile (online now)

knotscott

7207 posts in 2835 days


#5 posted 08-15-2015 12:50 AM

Does anyone think bearings could be the culprit?

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

View Jenine's profile

Jenine

144 posts in 1182 days


#6 posted 08-15-2015 02:00 AM

Well, I called Powermatic, and they said the noise is not normal, but he didn’t venture a guess as to what the noise meant. Awesome.

I know it is meant to use dado stacks, it came with a dado insert, so that’s a good sign :) Sidebar: the sawstop is not meant for dado stacks, RHaynes!? What? I usually get all hot and bothered when I hear “sawstop” but that is a real turnoff :)

I decided to check the blades to make sure they are flat, in case they had somehow come into contact with the sun and warped. They are still flat.

Tried it without the blade stabilizer (counter-intuitive logic) and that didn’t help or hurt.

Checked the belt with the stack on, and the tension was just fine. Turned the saw on without the belt cover to see if I could notice any wobbling, and it looked alright, but I didn’t look for long because the noise was scary and I felt like at any moment something would fly back and knock me out.

Thought about trying the two outer blades without any chippers, but that’s always seemed like a bad idea…seems to me the outer blade teeth are too close to each other to do this without risking serious damage to the teeth, so I skipped that test.

Definitely not the bearings, I am measuring runout at .0035, pretty darn good. The only noise it makes with a standard blade installed is a sweet, sweet whispering whir. So, I thank my lucky stars there.

Thanks for all the tips, I checked it all thanks to your suggestions, but maybe it is time to just get an upgraded dado stack. Bleh, they are expensive and I am trying to save up for a really sweet bandsaw. Kinda bummed!

-- - Montana sucks. Tell your friends.

View Shadowrider's profile

Shadowrider

183 posts in 669 days


#7 posted 08-15-2015 02:15 AM

I got nothing except for the obvious and it doesn’t sound like you’ve overlooked it. But just in case:

Correct arbor size?
All of the blades actually tight?
Interference with dust guard/chute underneath?

View RHaynes's profile

RHaynes

112 posts in 1080 days


#8 posted 08-15-2015 02:19 AM

Yeah, that’s just not correct. Or, SawStop is making plenty of money selling special dado blade-specific brake cartridges for saws that aren’t supposed to use dado blades. But they do say that the dado blades used on the saw should be 8” diameter, steel, non-lacquered and preferably the kind with non-disc chopper blades. Here’s an excerpt from the manual for my saw:

“WARNING! Only install 10 inch blades or 8 inch dado sets (with optional dado cartridge and optional dado table insert). Do not install other size blades or dado sets. Do not install molding heads or other non-standard cutters. Use of these non-standard blades or cutters may cause serious injury.”

Would be pretty weird for them to put all this in there if e saw couldn’t use dado blades. Or for their YouTube channel to show guys using their saw with dado blades installed… But then again, Donald Trump is running for president so weirder things HAVE in fact happened.

-- "Sometimes the creative process requires foul language." -- Charles Neil.

View Jenine's profile

Jenine

144 posts in 1182 days


#9 posted 08-15-2015 02:23 AM

Shadowrider, they’re definitely the right arbor size, but honestly, that’s one thing I didn’t check…perhaps the arbor hole on the stack is a smidge too large, I might go check that now. It’s happened in the past, I didn’t think to check and see if I could shimmy the blades up and down on the arbor and detect any light rattling. That’s a good idea!

No interference with the dust chute, for sure. Maybe I’ll go give it all a good cleaning with some mineral spirits and make sure there is absolutely no dust interference. You never know! Considering what a good dado stack costs, it seems well worth the effort.

-- - Montana sucks. Tell your friends.

View Jenine's profile

Jenine

144 posts in 1182 days


#10 posted 08-15-2015 02:28 AM

Ohhh, RH! I read your first comment wrong! :) “full blade dado blade”. Missed the full blade thing. Haha, I was crushed! Boys have pin up girls, I have a pin up saw, and it’s that one! That would have ruined it for me!

I’ve never even seen a 10” dado stack, I’m using an 8” (maybe if you had a 12” saw you’d need a 10” stack??)

-- - Montana sucks. Tell your friends.

View RHaynes's profile

RHaynes

112 posts in 1080 days


#11 posted 08-15-2015 02:33 AM

LOL yeah I use one all the time so when you said that I momentarily had my “but I work so safely on my machines” bubble burst! Then I remembered those bastards got me for $100+ for the dado brake cartridge and insert plate! It is a great saw that I have loved every minute with.

That thing about the arbor size is a good idea. How thick of a stack did you have on there?

-- "Sometimes the creative process requires foul language." -- Charles Neil.

View Shadowrider's profile

Shadowrider

183 posts in 669 days


#12 posted 08-15-2015 03:02 AM



Does anyone think bearings could be the culprit?

- knotscott

Could be. More weight on the bearings with a dado stack even without taking a cut.

View Jenine's profile

Jenine

144 posts in 1182 days


#13 posted 08-15-2015 03:16 AM

Shadowrider…winner winner, chicken dinner! I put the outer blade on and tried to shimmy it up and down, and I can detect vertical play. It’s ever so slight, but definitely there. I put my Freud industrial back on and no play at all… mystery solved!

Wow, really surprised. That bit of play is multiplied several times over depending on how many chippers I have on there. Even with two blades (outer and inner and NO chippers), it would be enough to throw the balance off and cause the noise.

There ya have it folks. If your dado stack (or any blade) is loud, check to see if the arbor hole isn’t too darn big!

My old Delta had a very tight arbor shaft, I recall having a lot of blades get stuck when trying to slide them on…a real pain in the buns sometimes, they could really jam on there. Didn’t even cross my mind that this could be a problem. Nice work shadowrider! Thank you!!

Now I should call the guy who bought my old saw and gift him this dado stack…

-- - Montana sucks. Tell your friends.

View Shadowrider's profile

Shadowrider

183 posts in 669 days


#14 posted 08-15-2015 03:24 AM

Been there done that. Only it was with milling cutters for metal cutting. I used to be a shop lead and had to teach several green machinists that you need a precision fit or you are looking at all sorts of problems. Glad you got it figured out!

View Fred Hargis's profile

Fred Hargis

3926 posts in 1953 days


#15 posted 08-15-2015 11:32 AM

Thought about trying the two outer blades without any chippers, but that s always seemed like a bad idea…seems to me the outer blade teeth are too close to each other to do this without risking serious damage to the teeth, so I skipped that test.

- Jenine

It’s not a problem to use the 2 outer blades together, with most sets that’s how you get a 1/4” dado. Someone else mentioned it, maybe is the cabinet resonating when the dado set is on. I wonder if you ran the saw with the set, and then touched different panel parts on the exterior of the saw (?) it would dampen the noise.

-- Our village hasn't lost it's idiot, he was elected to congress.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com