LumberJocks

Is anyone having issues with website?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by misterbig posted 07-24-2015 12:04 AM 573 views 0 times favorited 6 replies Add to Favorites Watch
View misterbig's profile

misterbig

45 posts in 1219 days


07-24-2015 12:04 AM

I am having issues with the images and the page layout…most things are shifted and pictures seem wrong. Eg the ridgid oscillating spindle review used to have a picture on the tool. Now it has a picture of some ladies in it.

M


6 replies so far

View johnstoneb's profile

johnstoneb

2282 posts in 1715 days


#1 posted 07-24-2015 12:20 AM

You have a problem on your end.just went to the review page the ridgid comes up as it always has.

-- Bruce, Boise, ID

View DIYaholic's profile (online now)

DIYaholic

19270 posts in 2217 days


#2 posted 07-24-2015 12:28 AM

No problems here….

-- Randy-- I may not be good...but I am slow! If good things come to those who wait.... Why is procrastination a bad thing?

View misterbig's profile

misterbig

45 posts in 1219 days


#3 posted 07-24-2015 12:37 AM

This is what I see….

View IHRedRules's profile

IHRedRules

98 posts in 1018 days


#4 posted 07-24-2015 02:33 AM

Sometimes when browsing with my iPhone it looks goofy. Never have had a problem using my iPad.

View bonesbr549's profile

bonesbr549

1240 posts in 2609 days


#5 posted 07-24-2015 02:34 AM

use chrome

-- Sooner or later Liberals run out of other people's money.

View misterbig's profile

misterbig

45 posts in 1219 days


#6 posted 07-24-2015 04:14 AM

It fixed itself…lol

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com