LumberJocks

G1023SL won't run

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by weldoman posted 06-20-2015 02:05 PM 622 views 0 times favorited 5 replies Add to Favorites Watch
View weldoman's profile

weldoman

114 posts in 1522 days


06-20-2015 02:05 PM

Went out to use my table saw this morning, plugged it in , hit the start button and nothing. Checked breaker it wasn’t tripped. Started my air compressor on the same circuit and it ran fine. Pulled the mag switch cover, found a red reset button, pushed it but it won’t reset, it stays out.

The saw was used about 2 weeks ago with no issues. Is the switch bad? It’s been replaced before because the stop button wouldn’t work. I’m thinking about putting a simple on/off switch on it. Please advise. Thanks

-- missouri, dave


5 replies so far

View Lumberpunk's profile

Lumberpunk

323 posts in 1802 days


#1 posted 06-20-2015 02:50 PM

Check the brushes on your motor, I had the same problem with my planer a couple of months ago, took the switch apart, bypassed the switch, tried the reset. Finally took the brushes out of the motor and rotated them and everything worked fine. Good luck!

-- If someone tells you you have enough tools and don't need any more, stop talking to them, you don't need that kind of negativity in your life.

View WhyMe's profile

WhyMe

614 posts in 1026 days


#2 posted 06-20-2015 03:26 PM

There are several things that can be the problem. You need to use a volt meter and just start checking where the power is getting to and is stopping at. Everybody can keep guessing at what the problem is.

View MrRon's profile

MrRon

3926 posts in 2708 days


#3 posted 06-20-2015 04:09 PM

That’s a 3 HP saw, right! It has a magnetic starter, so you can’t rewire it for a simple on/off switch. Check the magnetic starter box. There may be a build-up of sawdust that is preventing the contacts from closing. If the reset button won’t go in, it may have failed and needs to be replaced. Also there are no brushes on that motor.

View weldoman's profile

weldoman

114 posts in 1522 days


#4 posted 06-20-2015 04:19 PM

Ok, got out my new, never used HF multi-meter. Volts coming to switch=241, volts coming out=0, hit the reset again several times, hit the start button and saw runs? I dunno maybe it fixed itself, may be the brushes, don’t know much about motor maintenance, I just blow em out from time to time. With saw running volt=241. Thanks for your time, I’ll see what happens.

Yea Ron it’s a 3HP saw, I pulled the cover off the on/off switch( starter box?) thats where I checked the volts. I blew it out but it was clean, It was replaced about a year ago. It’s running now so maybe I’m good.
Thanks

-- missouri, dave

View runswithscissors's profile

runswithscissors

2189 posts in 1490 days


#5 posted 06-21-2015 07:43 AM

I think it’s an act of pure futility to clean the brushes on an induction motor. Because there aren’t any.

-- I admit to being an adrenaline junky; fortunately, I'm very easily frightened

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com