LumberJocks

Back button

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by ClayandNancy posted 06-08-2015 03:44 PM 798 views 0 times favorited 9 replies Add to Favorites Watch
View ClayandNancy's profile

ClayandNancy

518 posts in 2704 days


06-08-2015 03:44 PM

It’s been awhile but did they fix this back button issue. Still have to hit the back button 7 to 8 times to return to beginning. Or did I miss the fix?


9 replies so far

View AlaskaGuy's profile (online now)

AlaskaGuy

2872 posts in 1998 days


#1 posted 06-08-2015 05:09 PM

The back button on a computer is designed to take you back to the previous page not back several pages at once.

-- Alaskan's for Global warming!

View shipwright's profile

shipwright

7576 posts in 2487 days


#2 posted 06-08-2015 08:58 PM

Still not working for me. I have to click on “back” several times to go back. It does reload the same page every time because a check of my browsing history shows the multiple reloads.
It’s fine on my iPad but on my PC with Firefox it is just a real PITA.

-- Paul M ..............If God wanted us to have fiberglass boats he would have given us fibreglass trees. http://thecanadianschooloffrenchmarquetry.com/

View Cricket's profile

Cricket

2052 posts in 1281 days


#3 posted 06-08-2015 09:12 PM

It’s a known issue with Firefox especially. I do not believe a fix has been found yet.

-- "Show respect even to people who don’t deserve it, not as a reflection of their character, but as a reflection of yours."

View ClayandNancy's profile

ClayandNancy

518 posts in 2704 days


#4 posted 06-08-2015 09:25 PM

Alaskanguy. I understand how the button works. Mine does nothing for a numbered clicks before it goes back to the previous page.

Shipwright. That’s exactily how dmine is. I agree BIG PITA!!!

View gfadvm's profile

gfadvm

14940 posts in 2379 days


#5 posted 06-09-2015 12:26 AM

This problem drove me crazy for a long time. I went to Chrome and Ad Blocker and the problem went away. I had IE when I had the problem.

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm

View AlaskaGuy's profile (online now)

AlaskaGuy

2872 posts in 1998 days


#6 posted 06-09-2015 10:37 AM


Alaskanguy. I understand how the button works. Mine does nothing for a numbered clicks before it goes back to the previous page.

Shipwright. That s exactily how dmine is. I agree BIG PITA!!!

- ClayandNancy

I probably misread your post. I run Firefox and my back button works as it should.

-- Alaskan's for Global warming!

View rwe2156's profile

rwe2156

2569 posts in 1170 days


#7 posted 06-09-2015 02:17 PM

Instead of getting frustrated, just open the topic in a new tab and problem is solved.
Close the tab when you’re done and you’re back to the topic listings.

“Right click” link then “open in new tab”.

Or, just hold Ctrl key down while clicking.

Happy happy!!

-- Everything is a prototype thats why its one of a kind!!

View sjalloq's profile

sjalloq

1 post in 767 days


#8 posted 07-31-2015 09:20 AM

This has been driving me nuts too but have just installed AdBlock Plus and it fixes the issue. I’m running Firefox 39.0 with AdBlock 2.6.10 on Windows 7 if that helps.

View rwe2156's profile

rwe2156

2569 posts in 1170 days


#9 posted 07-31-2015 11:16 AM

THANKS IT WORKS!!

-- Everything is a prototype thats why its one of a kind!!

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com