LumberJocks

Table saw making strange noise.

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by skatefriday posted 05-31-2015 07:19 PM 1256 views 2 times favorited 12 replies Add to Favorites Watch
View skatefriday's profile

skatefriday

380 posts in 949 days


05-31-2015 07:19 PM

The saw is a Grizzly 1023. Just over a year old. Moderate use.

Can anyone help me identify this? Is this normal? Should I stop
using the saw now?

Hand turning of the pulley produces a distinct knocking sound.

https://www.youtube.com/watch?v=zcHWrZ5D57g&feature=youtu.be

And then running the saw and you can hear it as it
spins down.

https://www.youtube.com/watch?v=35WeKFnH57Q&feature=youtu.be

Thanks.


12 replies so far

View WhyMe's profile

WhyMe

617 posts in 1027 days


#1 posted 05-31-2015 07:44 PM

Off the top of my head I can’t say what it is, but you do need to open up the saw and see what is going on. I would not run the saw anymore until the problem is fixed. If equipped with a motor break it may be rubbing. Remove drive belts and spin motor and blade separately to isolate the noise.

View skatefriday's profile

skatefriday

380 posts in 949 days


#2 posted 05-31-2015 07:50 PM



Off the top of my head I can t say what it is, but you do need to open up the saw and see what is going on. I would not run the saw anymore until the problem is fixed. If equipped with a motor break it may be rubbing.

- WhyMe

No motor brake on the machine. I hate the thought of taking the table off. Did that once before when I discovered that the motor shaft pulley keyway did not have any set screws. Came from the factory this way. Discovered it after a couple months of using it. It was a pain to get the miter slot aligned to the blade on reinstall.

View hobby1's profile

hobby1

327 posts in 1764 days


#3 posted 05-31-2015 11:37 PM

It doesn’t sound like any kiind of mechanical banging, metal against metal gouging or anything, it seems to run smooth with no excessive vibration or anything, the motor spins down freely, under the clicking condition, probably best to just try to isolate the problem, one step at a time.

Do you have easy access to loosen the belt tension completely to isolate the pulley from the motor shaft turning, to see if the source of clicking is from the motor or the pulley arrangement.

If the motor is not the problem, than it may be a minor runout on the pulley shaft, or something its connected to.
If every thing is tight no unusual vibrations and as long as theres no metal against metal rubbing sounds than it may be just a minor fix, if at all needed.

View skatefriday's profile

skatefriday

380 posts in 949 days


#4 posted 06-02-2015 02:19 AM

Ok, so Grizzly told me to loosen the belt and then run the motor
to take the arbor out of the picture. I did that and the motor
seems to run smooth.

I then put tension back on the belt and applied power and
something clearly broke. The knocking noise was much worse.

This doesn’t sound good at all

https://www.youtube.com/watch?v=P0oQ6M7THiQ&feature=youtu.be

Compared to the original video before I simply
rotated the motor to uncouple the arbor pulley.

https://www.youtube.com/watch?v=35WeKFnH57Q&feature=youtu.be

Here’s the same deal with no tension on the belt.

https://www.youtube.com/watch?v=pVv-hZUa0ZQ&feature=youtu.be

I love my Grizzly table saw when it’s working, but really hate that
this is the second time in a year of ownership that I’ve taken the
table off.

Is this an anomaly? Did I just get a lemon? It has a year of use
maybe 3 or 4 times a week for a couple hours (translating into 10 minutes
of runtime in those couple hours).

Yes, I’m ranting…

View ic3ss's profile

ic3ss

387 posts in 2243 days


#5 posted 06-02-2015 02:31 AM

It looks like the arbor bearings may have an issue. The motor pulley is larger than the arbor pulley, right? The clicking seems to match closer to the arbor rotation timing than the motor fan. Spin the arbor by hand with the belt off while pressing down on the pulley to simulate the belt tension.

Wayne

-- "I am endeavoring, ma'am, to construct a mnemonic memory circuit using stone knives and bear skins."

View skatefriday's profile

skatefriday

380 posts in 949 days


#6 posted 06-02-2015 03:29 AM

So it’s not supposed to do this?

https://www.youtube.com/watch?v=beaWM-fVeII&feature=youtu.be

Hand spinning just the arbor.

View MrUnix's profile

MrUnix

4241 posts in 1665 days


#7 posted 06-02-2015 03:39 AM

Good bearings offer some resistance due to the grease, and will not free spin more than a revolution or two after spinning it by hand. Yours free spins much more, which means your bearings are most likely toast and need to be replaced. Fortunately, that is a really easy and inexpensive thing to do.

Cheers,
Brad

PS: Don’t get the bearings from the manufacturer or aftermarket supplier, go to a bearing supplier such as Accurate. You will get them cheaper and they will be better bearings.

-- Brad in FL - To be old and wise, you must first be young and stupid

View ic3ss's profile

ic3ss

387 posts in 2243 days


#8 posted 06-02-2015 03:45 AM

Yea dude, your bearings are toast. It’s pretty easy to replace them with moderate mechanical knowledge and some common sense. Maybe cost you $20 or so for new bearings.

Try McGuire Bearing. http://mcguirebearing.com

Wayne

-- "I am endeavoring, ma'am, to construct a mnemonic memory circuit using stone knives and bear skins."

View skatefriday's profile

skatefriday

380 posts in 949 days


#9 posted 06-02-2015 04:15 AM

IAMNAME (I am not a mechanical engineer).

I wouldn’t know where to start with getting bearings from a
third party, but I’ll call one or both of these companies tomorrow
and hope they don’t laugh at me too loudly. “Hello I have
a G1023 that’s only a year old with a completely f’ked arbor
bearing. What do I need to buy to fix this?” Bahahahahaha, hey
Fred, we have another weekend warrior on the phone who doesn’t know what
he needs. What should we send him?

You really wouldn’t expect to have to
replace one of the two main bearing sets on a machine
within 13 months of light weekend garage duty.

And here I’m on the cusp of deciding that I really need
a jointer after making face frames and frame/panel doors
and drawer fronts without one. I was thinking about buying
another Grizzly machine but….

View MrUnix's profile

MrUnix

4241 posts in 1665 days


#10 posted 06-02-2015 05:25 AM

The parts list for the G1023 states that they are standard 6203-2RS bearings, and you will need two of them. Last time I ordered 6203’s (Nachi) from Accurate, they were about $3 a piece… Grizzly wants almost $10 a piece and doesn’t specify what brand.

Cheers,
Brad

PS: From the vintagemachinery site: Ordering Bearings From Accurate Bearing - Please Read
You already know the bearing number you need, so you can ignore all the measuring verbage…

-- Brad in FL - To be old and wise, you must first be young and stupid

View Shadowrider's profile

Shadowrider

183 posts in 676 days


#11 posted 06-02-2015 05:34 AM

Yep. Bearings are toast.

Do what everyone is telling you and get the Nachi bearings. It will be your last set for years as long as they are installed properly and that’s not hard. I got Nachi Quest series (a pretty decent upgrade from standard) off of Amazon Prime for about $20. It can be done cheaper by most any bearing supplier and still get good quality. Timken and all the good bearing companies will have a direct fit and likely even the same numbering as it’s a standard bearing.

Edit to add: Here’s a video from Grizzly. It’s an earlier model G1023 but it’ll be essentially identical to yours. It’s also essentially identical to my Unisaw.

https://www.youtube.com/watch?v=0KMWpTT2oOI

View skatefriday's profile

skatefriday

380 posts in 949 days


#12 posted 06-02-2015 09:03 PM

Nachi Quest bearings obtained from a local supplier. $7 each.
Pray that I don’t break something else trying to install them.

To bag on Grizzly a bit here, that’s pretty darn cheap if they actually hold up.
Why wouldn’t Grizzly use a quality bearing when they are really not very
expensive?

It’s disappointing to have to have done two repairs on the machine in 13
months of ownership. I would not have expected that. The first one the
factory forgot to put set screws in the motor pulley, and now this with
ruined bearings after only light to moderate weekend use.

Grizzly’s customer service was pretty useless also. If it weren’t for
lumberjocks, I’d still be scratching my head. Me to Grizzly, “Will you
take a look at this youtube video?” Grizzly, “We can’t look at youtube
videos.” wtf? Really? It’s 20-f%#$@%g-15 and you won’t give
your customer service reps a massively useful diagnosis tool? That’s
just stupid. </rant>

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com