LumberJocks

All Replies on Picked up a Rockwell 34-440 table saw

  • Advertise with us
View Jason's profile

Picked up a Rockwell 34-440 table saw

by Jason
posted 08-12-2012 11:21 PM


20 replies so far

View RibsBrisket4me's profile

RibsBrisket4me

1393 posts in 1227 days


#1 posted 08-12-2012 11:46 PM

posting pics would better help the braintrust here help you.

congrats!

-- http://www.PictureTrail.com/gid6255915

View Beginningwoodworker's profile

Beginningwoodworker

13347 posts in 2394 days


#2 posted 08-12-2012 11:48 PM

Congrats, I would love to see pictures.

-- CJIII Future cabinetmaker

View RibsBrisket4me's profile

RibsBrisket4me

1393 posts in 1227 days


#3 posted 08-12-2012 11:48 PM

Also try using a thin kerf blade. It can make a big difference on the “power” issue.

-- http://www.PictureTrail.com/gid6255915

View knotscott's profile (online now)

knotscott

5560 posts in 2097 days


#4 posted 08-13-2012 01:07 AM

The first thing I’d do is to align the blade as close to parallel with the fence as possible, and would install a 24T thin kerf ripping blade like the Diablo D1024X for $27.

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

View Jason's profile

Jason

8 posts in 835 days


#5 posted 08-13-2012 02:35 AM

I’ll take some pics and post them when I get home from work tomorrow.

I ensured the fence was straight with a square at both ends before ripping that OSB. I took measurements at the front and rear of the blade and I did not notice it was off, not even 1/32”, but I will recheck. I’m not even sure how to align the blade – this is my first table saw. Is this an adjustment at the arbor under the table?

The saw had a thin kerf Diablo on it, but the PO kept the blade.

View MedicKen's profile

MedicKen

1602 posts in 2184 days


#6 posted 08-13-2012 12:00 PM

If the pulleys are pot metal they are probably original. you can replace them with machined steel but I would not use the link belt. The belt is a POS, that is unless you like vibration. My feeling on the belts is they are good as a back up and in an emergency until you can find a good v-belt. I am not familiar with the 34-440, but I am assuming it is a contractors style saw, so the 3450 Dayton is probably a suitable replacement. If you had trouble cutting OSB, I would look at the blade first, rip fence being parallel to the miter slots next. As for the bearings, replace them with the same number that is currently there. I would NOT use a generic bearing.

-- My job is to give my kids things to discuss with their therapist....medic20447@gmail.com

View Jason's profile

Jason

8 posts in 835 days


#7 posted 08-13-2012 12:32 PM

MedicKen, it’s a Rockwell Model 10 Contractor’s Saw 34-440.

Parts list.

The Delta bearing 1086894, which is the P/N for the bearings in the Rockwell 34-440, appears to be a 6203 RS bearing. No need to pay 4X the cost of a sealed 6203 RS because it’s in a Delta baggie.

I thought the link belt was supposed to eliminate vibrations, not cause them?

View Bluepine38's profile

Bluepine38

2939 posts in 1807 days


#8 posted 08-13-2012 02:19 PM

The original Delta bearing had a inner race that extended on one side and was slightly recessed on the other,
the 6203 will usually line up close enough not to cause any problems with your arbor alignment. On the
original electric motor, you would usually find an identical bearing being used.

-- As ever, Gus-the 75 yr young apprentice carpenter

View IrreverentJack's profile

IrreverentJack

724 posts in 1565 days


#9 posted 08-13-2012 05:32 PM

Jason, Here’s a link to a PDF manual for your saw from VintageMachinery.org . I bought pulleys and a PALs kit from In-Line and I liked both. You might be able to get the green link-belt at Harbor Freight. I have the red link belt and I like it. Can’t see how it would cause vibrations. -Jack

View Jason's profile

Jason

8 posts in 835 days


#10 posted 08-14-2012 03:12 AM

Well, the shop is a mess right now, but I took a few pics…

View cabmaker's profile

cabmaker

1311 posts in 1530 days


#11 posted 08-14-2012 03:24 AM

You got a deal on that one. Made lots of money using one like that. It will stack up well against anything out there for less than 600 bucks new !

View MedicKen's profile

MedicKen

1602 posts in 2184 days


#12 posted 08-14-2012 03:45 AM

The model 10 is probably one of the best made contractors saws ever made. There are a lot of them out there and parts are still readily available, not all through Delta but on owwm.
The link belts in my experince have actually increased vibration and slippage. If you look at the way the links are made they are FLAT, not in a V-shape. Therefore they do not fir into the pulley as a V belt would. Under power they tend to slip. But that is my experience only and I have heard of others with the same issues.
The 6203 bearings are readily available at just about any bearing house. I use Accurate Bearing exclusively. Their prices are the best I have found and always have what I am looking for.

-- My job is to give my kids things to discuss with their therapist....medic20447@gmail.com

View knotscott's profile (online now)

knotscott

5560 posts in 2097 days


#13 posted 08-14-2012 10:59 AM

You sure got your $80 worth! Looks to be in pretty nice shape. Nice solid saw. For the price you paid, you could add a Delta T2 fence for $158 shipped, sell the original for ~ $50, and still have a really nice deal on a very slick setup.

Nice car too!

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

View Jason's profile

Jason

8 posts in 835 days


#14 posted 08-14-2012 12:20 PM

IrreverentJack, thanks for the parts list diagram. Are there actual manuals which show the actual adjustments made to the saw and maintenance? Are there any specific torque values when tightening things down?

Thanks all, sounds good. Is that the correct replacement motor? I just noticed it has 6203 bearings in it.

I tried to get a good picture of it, but the belt sits a lot lower in the smaller pulley on the arbor when compared to the pulley on the motor.

View dhazelton's profile

dhazelton

1243 posts in 1018 days


#15 posted 08-14-2012 12:42 PM

The correct replacement motor would be anything that spins at 3400 rpm and fits. Seriously, Dayton’s are good motors.

That saw is way too new to have a ‘pot metal’ pulley. I’d look to the arbor bearings or the belt for the vibration. $80 for a newer metal bodied saw on a stand with tables, fence and Dayton motor is almost as good as finding it with a FREE sign on it.

View Jason's profile

Jason

8 posts in 835 days


#16 posted 08-14-2012 02:21 PM

I can see the pulley wobble due to being bent. I can see the belt slop as well. Vibes are coming from both. Both pulleys are junk cast misshaped from improper removal.

View dhazelton's profile

dhazelton

1243 posts in 1018 days


#17 posted 08-14-2012 11:37 PM

Two new pulleys – thirty bucks. Total $110. Still pretty darned good.

View toolie's profile

toolie

1770 posts in 1350 days


#18 posted 08-15-2012 12:06 AM

or do the really smar thing and get this:

http://www.in-lineindustries.com/performance_pack.html

i have machined pulleys and a link belt on a 70s vintage c-man 10” CI TS. every time i use it, i’m impressed with how much vibration the set up dampens (note the nickel to the right of the rip fence, which happens to be a t-2):

http://www.youtube.com/watch?v=MvTS7pfhfsU&feature=plcp

(but don;t ever let go of the workppiece like i did. i just happen to know how well set up that saw is. otherwise, releasing a workpiece with the blade spinning is just asking for a case of kickback).

-- there's a solution to every problem.......you just have to be willing to find it.

View Jason's profile

Jason

8 posts in 835 days


#19 posted 08-16-2012 04:03 AM

Is there a quote option here?

toolie, after I purchased the saw and discovered the bent pulleys, I found that website from a link on this forum. Then I lurked a bit, read some threads about table saws and saw some of the projects everyone has completed and signed up to learn more.

That saw in your video is a smooth runner. Mine isn’t that smooth and loses umph when ripping, but I have a junk blade on it now. I have not experienced kickback yet and hope I never do.

dhazelton, do you think that Rockwell is circa 1970s?

View Mbunn's profile

Mbunn

2 posts in 46 days


#20 posted 10-10-2014 08:39 PM

My grandpa is selling this one for $70 works great. We just really have to get rid of it because our landlord. In the south California area. My grandpa wants to see it go into good hands. It really needs to go ASAP…

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase