LumberJocks

All Replies on Zero clearance insert causing blade noise

  • Advertise with us
View Vrtigo1's profile

Zero clearance insert causing blade noise

by Vrtigo1
posted 03-16-2012 04:52 PM


16 replies so far

View pintodeluxe's profile

pintodeluxe

3365 posts in 1471 days


#1 posted 03-16-2012 05:03 PM

Try raising and lowering the blade through the full range a couple times. If the plate is phenolic, it may never run as quiete as an mdf insert.

-- Willie, Washington "If You Choose Not To Decide, You Still Have Made a Choice" - Rush

View a1Jim's profile

a1Jim

112104 posts in 2235 days


#2 posted 03-16-2012 05:03 PM

I think your right that it’s the sides of the blades touching the insert. My guess is that if you do a little trim on the zero clearance with a file it will go away. One other thought is you have a bent blade or wobble in you arbor.

-- http://artisticwoodstudio.com Custom furniture

View Vincent Nocito's profile

Vincent Nocito

437 posts in 2022 days


#3 posted 03-16-2012 05:28 PM

Check to make sure your blade is dead on at 90 degrees also make sure the insert is absolutely level with the top of your saw (not canted). You can also try running a piece of sandpaper that is wrapped around a thin piece of wood slightly smaller than the kerf of the sawblade through the insert. It helps widen the clearance just a smidge and quiets things down. If there is still noise, put a dial indicator on the blade and check to make sure there is no blade warp or arbor run out.

View PurpLev's profile

PurpLev

8476 posts in 2306 days


#4 posted 03-16-2012 05:39 PM

I doubt the insert is ‘defective’ – all it is is a piece of material with a cut line in it that you cut on your own saw.

a few thoughts:

1. +1 to Jims idea, if your cut wasn’t clean, you may have some burr on the edges of the newly cut slot – use a file to lightly debur those corners and it may remove the excess noise.

2. if #1 didn’t work, I would turn off the saw – unplu it from the electic outlet, raise the blade, and turn it by hand – slowly, see if you can fine any specific teeth on the saw that rub against the insert and cause a scratching noise, if these is ALL the teeth then your cut was off somehow (was the blade at exact 90 when you cut it? is it still at exact 90?), if it’s just some of the teeth than you have a bent blade or your arbor is not running true (or the blade is not sitting properly on the arbor)- check for those

-- ㊍ When in doubt - There is no doubt - Go the safer route.

View Chipy's profile

Chipy

374 posts in 1251 days


#5 posted 03-16-2012 05:47 PM

It will go away after a while.I have used thees inserts for a few years now on a couple of different saws and they always make noise at first.Make sure you dial in the fit by adjusting the screws on the sides of the insert!

View NiteWalker's profile

NiteWalker

2710 posts in 1235 days


#6 posted 03-16-2012 07:04 PM

^What Chipy said.

-- He who dies with the most tools... dies with the emptiest wallet.

View Doss's profile

Doss

779 posts in 922 days


#7 posted 03-16-2012 08:25 PM

While the noise may go away with use as Chipy said, I’d still make sure the blade was flat and the arbor had zero play in it. It’s good practice to make sure your tools are within spec and performing properly (or as expected).

And, as the others have said, a light pass with sandpaper might help a little more quickly. I’d try to figure out where the blade touches and then only lightly remove material from that area.

-- "Well, at least we can still use it as firewood... maybe." - Doss

View TrBlu's profile

TrBlu

360 posts in 1283 days


#8 posted 03-16-2012 08:36 PM

With the saw off, lower the blade all the way, then run piece of fine sand paper down each side of the kerf opening. If you can relieve the sharper corner on the kerf, it will help.

It will eventually go away with use, if you do nothing else.

-- The more I work with wood the more I recognize only God can make something as beautiful as a tree. I hope my humble attempts at this craft do justice by His masterpiece. -- Tim

View Radu's profile

Radu

299 posts in 1701 days


#9 posted 03-17-2012 12:35 AM

I had the same thing happening to me on my home made insert. I cut a washer out of thin cardboard and set in on the saw arbor between the fixed flange and the blade. Then turned the saw on an raised the blade. Then I took the washer off. It worked for me.

View northeaster's profile

northeaster

52 posts in 1150 days


#10 posted 03-17-2012 04:46 AM

It sounds unlikely in your case, but I’d consider the possibility of motor shaft bearings contributing to runout as well.

I mention this because, over several months, I noticed a gradually increasing rattle at startup and shutdown only with my ZCI and not with wider inserts. I readjusted the insert leveling screws and repeated the original setup cut of the ZCI. Got no improvement, so let it go. Wrong…

A few weeks ago, I found that drive belt tension was fine, but had a bearing squeak that I traced to the motor; the arbor bearings were noiseless and without any play I could feel. I replaced the motor only (under warranty) and my noise is now gone.

Looking back, my best guess is there was a certain amount of vibration transmitted to the blade despite belt drive and have added that to my list of things to consider if something sounds awry in the future.

View Chipy's profile

Chipy

374 posts in 1251 days


#11 posted 03-17-2012 12:49 PM

I agree with the guys above you should check out your saws arbor.My comments assumed that your saw is in good running order if not the arbor my be bent if the noise from the insert dose not go away.

View jmos's profile

jmos

681 posts in 1027 days


#12 posted 03-17-2012 01:03 PM

One other thing you can check is that you have the insert adjusted so that it really tight in the opening. If its got wiggle room, it will move and cause noise as it rubs the blade.

-- John

View Sawkerf's profile

Sawkerf

1730 posts in 1726 days


#13 posted 03-17-2012 02:35 PM

There’s no such thing as a perfectly balanced, rotating, machine. You’re dealing with manufacturing tolerances in both the arbor and the blade, and you’re going to get some “flutter” as the blade rotates. Moving the blades location relative to the arbor and change the flutter, and even the tightness of the arbor nut can have an effect.

Your ZCI will eventually “wear in” and the noise will go away.

-- Adversity doesn't build character...................it reveals it.

View Bertha's profile

Bertha

12951 posts in 1351 days


#14 posted 03-17-2012 04:34 PM

My phenolic one does this. I just endure it.

-- My dad and I built a 65 chev pick up.I killed trannys in that thing for some reason-Hog

View interpim's profile

interpim

1132 posts in 2116 days


#15 posted 03-17-2012 04:41 PM

The instructions for the insert I got on my saw says that if you are getting excessive noise from the insert to run a file through the kerf a few times to knock off a bit. With the little amount your removing from the kerf, it’s not going to cause issues with small pieces… Considering when was the last time you cut a piece that is only a few thousandths thick LOL…

-- San Diego, CA

View fussy's profile

fussy

980 posts in 1709 days


#16 posted 03-18-2012 05:08 AM

It is unlikely that the simple introduction of a zero clearance insert will cause or reveal bearing, arbor or blade problems that did not exist before. If the blade cut through, then the slot is the exact size of the blade. What you are hearing COULD be simply aerodynamic turbulence. There’s a lot of air moving off that blade with not much place to go because of the tight clearance. If it cuts ok and doesn’t shake, do as Al does and ignore it.

Steve

-- Steve in KY. 44 years so far with my lovely bride. Think I'll keep her.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase