LumberJocks

Reply by jasonsikorski

  • Advertise with us

Posted on Craftsman 22124 - Arbor Shaft

View jasonsikorski's profile

jasonsikorski

10 posts in 1051 days


#1 posted 05-18-2016 03:58 PM

Good news – following knotscott’s suggestion, I found a replacement arbor shaft from a company called Nordis that provides SCT replacement parts. Their number is 877-724-8665 in case anyone else needs it. Should be here in a couple weeks.

Before discovering that part was available, I secured the pulley on the existing shaft with a two-piece collar, and put the belt back on. When I turn the arbor manually, the belt comes off the top pulley by two “notches”. I’m pretty sure the top pulley is in the correct position (i.e., the same position it will be in when the new shaft arrives), which leads me to believe the bottom pulley is out of alignment.

See attached pics for: the top pulley with the collar holding it on, the belt coming off the top pulley after turning the arbor with my hand a couple times, and a picture of the where the bottom pulley is positioned on the shaft coming out of the motor.

To me, it looks like the bottom pulley should be positioned closer to the motor (instead of flush with the end of the shaft, like it is now). That would bring it in alignment with the top pulley. Tried to adjust it, but that bottom pulley is stuck on there and won’t move. The set screw is out, and I don’t think there’s another one below it. Any tips on how to get that thing off? (without taking the entire motor out :) )


DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com