LumberJocks

My Computer ??

  • Advertise with us
Blog entry by gene posted 06-21-2008 10:43 PM 2851 reads 0 times favorited 13 comments Add to Favorites Watch

Hi! Everyone,
Has anyone else been having trouble getting pages here on LJ’s to load? Some of the time my computer acts like it is on dial up instead of cable. I don’t seem to be having any problems with any other sites. Do I need to contact my server or what???? It seems to be the opening page only. If someone is using dail-up, they probably time out before they can get on the site. I almost hope that it is my computer.
Thanks and God bless

-- Gene, a Christian in Virginia



13 comments so far

View Roper's profile

Roper

1359 posts in 2365 days


#1 posted 06-21-2008 11:02 PM

hey gene, i have been having the same problem i also thought is was my computer till i went to a buddies house and tried there,it did the same thing. i don’t know enough about computers to have an answer,but my guess is we are growing faster the program is.

-- Roper - Master of sawdust- www.roperwoodturning.com

View teenagewoodworker's profile

teenagewoodworker

2727 posts in 2420 days


#2 posted 06-21-2008 11:04 PM

no, no problems here

View lew's profile

lew

10028 posts in 2408 days


#3 posted 06-21-2008 11:46 PM

Gene, my friend,

Mine has been working fine. Maybe it’s not your computer but a problem somewhere on the Internet. Wait a couple of hours and see if it improves.

Glad you are feeling better.

Lew

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View jcees's profile

jcees

946 posts in 2451 days


#4 posted 06-22-2008 12:30 AM

No problems here either, mon ami. Might ask your provider if the problem continues.

always,
J.C.

-- When one tugs at a single thing in nature, he finds it attached to the rest of the world. -- John Muir

View Bob N's profile

Bob N

131 posts in 2579 days


#5 posted 06-22-2008 12:31 AM

Gene,

I have been having the same problem for over a week now. Pages are slow to load and even stop loading in mid stream. I cleard my cookies and history, but did not help.

View northwoodsman's profile

northwoodsman

227 posts in 2399 days


#6 posted 06-22-2008 02:17 AM

Gene,

I have been having the same issue for the last 2 days. This computer is 2 weeks old, has 4 Gb of 800 mhz ram and a 256 Mb graphics card and is hooked to an ethernet line that screams so I know it’s not the computer. I have the same problem even at work lately with LJ.

-- NorthWoodsMan

View jcees's profile

jcees

946 posts in 2451 days


#7 posted 06-22-2008 04:07 PM

Again, I would check with my provider [AOL, Verizon, RoadRunner, etc]. Note the time of day and situation and keep track of your efforts when communicating with them. The info will help them deal with the problem substantively.

always,
J.C.

-- When one tugs at a single thing in nature, he finds it attached to the rest of the world. -- John Muir

View gbvinc's profile

gbvinc

629 posts in 2599 days


#8 posted 06-22-2008 04:58 PM

You could go to http://www.speedtest.net/ and see how fast your connection is. If it is fast enough, and other sites load quickly, then it is just something between you and LJ’s, or may LJ’s itself. If the connection is slower than you expect, then call your provider.

View tenontim's profile

tenontim

2131 posts in 2397 days


#9 posted 06-22-2008 04:59 PM

I’ve had a couple of dialogs with Martin about problems I’ve had and just cleaning out the cache seems to cure most of the problems I’ve encountered.

View MrWoody's profile

MrWoody

305 posts in 2427 days


#10 posted 06-22-2008 06:12 PM

Actually I think you will find that the problem is the server that some of the ads are on. I have had the problem for about a week and I have started stopping the load using the red X beside the url address (IE).
Give it a little time to load the page don’t worry about the ads. Then hit the x your page will be loaded. It might also be the workshop maps. Hope this helps.

-- If we learn from our mistakes, I'm getting a fantastic education.

View brunob's profile

brunob

2275 posts in 2822 days


#11 posted 06-22-2008 08:25 PM

I’ve never had a problem but I not only keep cookies clean, I use Registry Mechanic, PC Doctor for lurking ads and defragment with Diskkeeper.

-- Bruce from Central New York...now, if you'll pardon me, I have some sawdust to make.

View Martin Sojka's profile

Martin Sojka

1893 posts in 3125 days


#12 posted 06-22-2008 08:44 PM

Hi gene,

I was about to ask you to “ping” lumberjocks.com from your computer and paste here the results but after reading MrWoody’s comment (and also after my past experience) I think the problem is related to the Workshop maps powered by the Google Maps code.

I experienced really slow performance of the google maps code while using Firefox 2. Since I switched to new FF 3 it’s okay. I will also check if there is some update to the google maps codes.

Overall the site should be fast loading. I’m located in Europe and 99% of the time each page is loading smoothly. I pay attention to this aspect of LJ.com. Even the ads are located in the pages code near the end to prevent problems if the ad server’s response is slower than usual.

To be sure could you please report whether the problem occurs only on the home page, workshops page, and jock profile pages please?

Thanks.

-- Martin, https://woodworkingweb.com

View gene's profile

gene

2184 posts in 2536 days


#13 posted 06-23-2008 02:55 AM

Hi! Martin,
The problem that I seem to have almost all of the time is on the home page when I first come on line to LJ’s. Sometimes it seems as if the page is about ready to time out and then it finally loads. I haven’t had much of a problem once I get the home page to load. If I where using dial-up, My computer would have timed out, I am positive. I use Comcast cable high speed Internet service. I don’t have problems getting any other sites to load. I was wondering if I had a setting out of whack or something. I just checked a lot of the rest of the page links and they jump on the screen as they should load. Hope this information helps.

-- Gene, a Christian in Virginia

Have your say...

You must be signed in to post the comments.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase