LumberJocks

Retro style coffee table

  • Advertise with us
Blog entry by Stevinmarin posted 537 days ago 2604 reads 0 times favorited 10 comments Add to Favorites Watch

For some reason, I am unable to get this weeks video to play on Lumberjocks. Please view it on You Tube.

*

This is a ‘50s style, mid-century modern coffee table. I made it to complement the credenza I made a few weeks ago. It’s made out of cherry and is a pretty easy project.

Please find building plans for this project here.

-- Entertainment for mere mortal woodworkers. http://www.WoodworkingForMereMortals.com



10 comments so far

View Timthemailman's profile

Timthemailman

301 posts in 1408 days


#1 posted 537 days ago

Nice build and video, Had to watch it on your web site though. keep coming up error on LJ

View jasonR's profile

jasonR

19 posts in 1259 days


#2 posted 537 days ago

Great video – thanks for spending the time to do them. Also had the same trouble with viewing video here.

-- Jason

View sandhill's profile

sandhill

2119 posts in 2556 days


#3 posted 537 days ago

Cant see it error

-- Bob Egbert AKA Sandhill http://www.sandhillwoodworks.com/

View cutmantom's profile

cutmantom

274 posts in 1667 days


#4 posted 537 days ago

now you need to make an end table

View 489tad's profile

489tad

2285 posts in 1643 days


#5 posted 537 days ago

Nice job Steve! I agree with the others. Make the end table.

-- Dan, Naperville IL, I.G.N.

View NormG's profile

NormG

4112 posts in 1636 days


#6 posted 536 days ago

Great project

-- Norman

View Mike's profile

Mike

300 posts in 1319 days


#7 posted 536 days ago

Error in the video

-- look Ma! I still got all eleven of my fingers! - http://www.termitecrafts.com

View Mosquito's profile

Mosquito

4630 posts in 924 days


#8 posted 536 days ago

Nice work. I really like that one.

-- Mos - Twin Cities, MN -- Stanley #45 Evangelist - www.youtube.com/MosquitoMods

View Stephenw's profile

Stephenw

273 posts in 1018 days


#9 posted 536 days ago

I think there may be a missing piece in the html code of your post.

The first character of the video id is missing in the iFrame.

Video id is …

_F_Shk1ghsI

In the iframe of your post…

F_Shk1ghsI

I also think the forum software is modifying the code. The underscore symbol ”_” does not play nice. It is also the cause of all the replies showing in italic.

-- http://www.garagebulletin.com/

View rance's profile

rance

4130 posts in 1792 days


#10 posted 535 days ago

Nice job Steve. It probably happened long before now, but I see further improvements in your woodworking. I also see a benefit of the added snippits of teaching moments such as the Dado/Rabbet information you included.

I LIKE the sticker on your TV. I am partial to your Duct Tape clamps too. Keep-in it real. Carry on.

-- Backer boards, stop blocks, build oversized, and never buy a hand plane--

Have your say...

You must be signed in to post the comments.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase