LumberJocks

Free Kreg Jig Giveaway

  • Advertise with us
Blog entry by JSB posted 202 days ago 746 reads 0 times favorited 8 comments Add to Favorites Watch

Hello LumberJocks. I just wanted to share a giveaway that I’m having in February. I have been fortunate enough to have room in this month’s budget to allow me to give back to all of those who have showed their support for me. In February I am giving away a new Kreg Jig K4. If you would like all the info here is the link.

http://jayscustomcreations.com/february-2014-giveaway/

-- Jay - http://www.jayscustomcreations.com or http://www.woodworkingwithsketchup.com



8 comments so far

View sweetsaw's profile

sweetsaw

31 posts in 684 days


#1 posted 202 days ago

I use my kreg jig a lot, it is 20 years old and I would like a new one.

-- Doyle, OHIO

View Armandhammer's profile

Armandhammer

235 posts in 252 days


#2 posted 201 days ago

Your site is broken and won’t let me enter…

View JSB's profile

JSB

679 posts in 704 days


#3 posted 201 days ago

Armandhammer – Not sure what you mean…everything is working fine on my end…

-- Jay - http://www.jayscustomcreations.com or http://www.woodworkingwithsketchup.com

View Brett's profile

Brett

881 posts in 1385 days


#4 posted 198 days ago

Jay, no website available here either. Link or typed in. Just FYI

-- Hand Crafted by Brett Peterson John 3:16 http://www.TheCrookedNail.blogspot.com

View JSB's profile

JSB

679 posts in 704 days


#5 posted 198 days ago

Not sure what’s going on. I’m working on a post right now and everything is working just fine. Just checked on another laptop with wifi and its working.

http://jayscustomcreations.com/february-2014-giveaway/

-- Jay - http://www.jayscustomcreations.com or http://www.woodworkingwithsketchup.com

View RCHarvey's profile

RCHarvey

12 posts in 220 days


#6 posted 196 days ago

“Error Establishing a Database Connection”

-- - many trees died so that I may create the perfect breadboard. Someday. Probably not soon.

View PurpLev's profile

PurpLev

8476 posts in 2274 days


#7 posted 196 days ago

you might want to “test” it from a computer using a different network connection. look like you have some access issues when your database is accessed from the net (maybe you are testing it locally so not running into same issues).

-- ㊍ When in doubt - There is no doubt - Go the safer route.

View JSB's profile

JSB

679 posts in 704 days


#8 posted 196 days ago

Sorry guys. I had a massive spike in traffic right when my cache plugin decided to quit working. Should be working now depending on if your ISP caches sites.

-- Jay - http://www.jayscustomcreations.com or http://www.woodworkingwithsketchup.com

Have your say...

You must be signed in to post the comments.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase