LumberJocks website

  • Advertise with us
Blog entry by ChainDrv posted 08-01-2015 03:42 PM 1001 reads 0 times favorited 6 comments Add to Favorites Watch

not sure if this is the right place for this or not,maybe someone will direct me to the right place but here goes.Does anyone else have a problem with the pages loading? It seems the pages won’t load untill all of the ads have loaded first. And a lot of times the left click button to go back to the previous page doesn’t work either. And the ever spinning icon waiting for the page to load. Just wondering,I love the site and all the information on here.
Thanks, ChainDrv

6 comments so far

View sras's profile (online now)


4762 posts in 3062 days

#1 posted 08-01-2015 03:57 PM

Try posting your question here

-- Steve - Impatience is Expensive

View Mean_Dean's profile


6340 posts in 3080 days

#2 posted 08-02-2015 01:01 AM


To help with “Back” button problem: If you just click the Back button, you’ll basically stay on the same page. Lumberjocks ads pages seem to get loaded after you arrive at your destination page, so you’d have to click on the Back button several times to get back to your previous page.

What I do, is to Right-click the Back button, scroll down to the page you want, then Left click that. Much faster than clicking the Back button repeatedly.

-- Dean -- "Don't give up the ship -- fight her 'till she sinks!" Capt James Lawrence USN

View CO_Goose's profile


177 posts in 1724 days

#3 posted 08-02-2015 04:17 AM

Yes, I had that same issue with IE11. Since I switched to Chrome and Adblock, it works fine.

-- Just making sawdust

View ChainDrv's profile


10 posts in 2725 days

#4 posted 08-02-2015 01:33 PM

Thanks for all the replies, Dean I have tried just hitting the back button before with the same result as left clicking. Goose, am thinking I’ll move all my favoritesto Fire Fox, which has been working great for facebook,IE is a piece of junk. Thanks again for ya’lls feedback

View helluvawreck's profile


30502 posts in 2799 days

#5 posted 08-02-2015 01:36 PM

Every now and then the site acts up but it works fine most of the time.

helluvawreck aka Charles

-- If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away. Henry David Thoreau

View ChainDrv's profile


10 posts in 2725 days

#6 posted 08-02-2015 01:48 PM

wreck, yes it does most of the time, am sure it’s the lame IE browser, had the same problem playing Mafia Wars,switched to Modzilla/FireFox and it worked fine there, so I’ll try LJ on there. Thanks
and sras, thanks for the link

Have your say...

You must be signed in to post the comments.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics