Unisaw rebuilt project! #5: Font Rail install!

  • Advertise with us
Blog entry by Beginningwoodworker posted 02-09-2009 05:34 PM 1222 reads 0 times favorited 5 comments Add to Favorites Watch
« Part 4: Order a new/use motor! Part 5 of Unisaw rebuilt project! series Part 6: New Motor has arive! »

I got the front rail install today I went to my local hardware store and got the bolts! I need to find some screws for the tube and back rail. So I have to make another trip to my local hardware store.

5 comments so far

View Don Newton's profile

Don Newton

714 posts in 2705 days

#1 posted 02-09-2009 06:56 PM

Hey Charles….you’re like the Little Engine That Could… keep chugging along! You might consider lock washers on those bolts to keep them from vibrating loose on you.

-- Don, Pittsburgh

View Todd A. Clippinger's profile

Todd A. Clippinger

8810 posts in 3186 days

#2 posted 02-09-2009 10:33 PM

Locktite thread fastener can work if the additional washer thickness is a problem.

It is great to see this come together. I know how everything that I do revolves around the tablesaw and I am sure that it will for you too. It is good to see you get a workhorse of a tablesaw.

-- Todd A. Clippinger, Montana,

View Zuki's profile


1404 posts in 3164 days

#3 posted 02-10-2009 01:25 AM

View Napaman's profile


5439 posts in 3164 days

#4 posted 02-10-2009 04:33 AM

keep on rollin’!!! keep on truckin’!!! looks like your getting close…

-- Matt--Proud LJ since 2007

View woodworm's profile


14144 posts in 2677 days

#5 posted 02-10-2009 05:09 PM

Good progress, good luck!

-- masrol, kuala lumpur, MY.

Have your say...

You must be signed in to post the comments.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics